Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Error code with App

I have a SAM JS8500 and have been using the app in the smart hub for about a month now. No issues until today when the message reads "Feature Unavailable" "The account holder has either blocked access to this feature or does not subscribe to an elegible video package. [107].  


There is a user agreement below this message, but my only option is to exit where it takes me back out to all the other apps. 


No one has made changes in the setting on the TV nor the account as I'm the only one who touches it. 




  • Tyleen_ZTyleen_Z Posts: 285 ✭✭✭✭
    Jan 12, 2017

    I apologize for the issues with the app. Have you tried to uninstall and reinstall the app at all? 


    TWC-Social Media Customer Care
    Forum Moderator

  • nhanleynhanley Posts: 2
    Jan 13, 2017

    Just tried it. Same thing popped back up. 

    I deleted app, powered down the tv for a bit then back on, downloaded the app and after putting in my logon info it gives the same message. I tried putting the wrong password just to see if the message would show, but it's only when I enter the correct credentials. 

  • nmhanleynmhanley Posts: 2
    Jan 16, 2017

    New name due to suggested account deletion and recreation.

  • nmhanleynmhanley Posts: 2
    Jan 24, 2017

    Bump - can anyone offer additional/continued help with this? Looking at others I have checked my TV which is on the approved list of compatibility.

  • jimjjimj Posts: 1
    Dec 30, 2017

    Unfortunately the "solution" in thes thread is not a solution it is a coincidence.  The issue is on the Spectrum side.  Right now the app has failed on my devices (computers and mobile phone) yet I can receive Fox News Channel live which is "Powered by Spectrum".   Get your act together Spectrum!

  • GpoGpo Posts: 1
    Jan 11, 2018
    Have error code DGE-1001 on tablet and deleted and reinstalled, WiFi, reset, etc and still can’t log in. I never log out so I don’t have to deal with these problems and now the login page comes up when I open the app! And try and log in and keep getting same message
This discussion has been closed.