Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Internet issue, download speeds fluctuating from 130 mbps to 8 mbps

chrisrmnochrisrmno Posts: 3
in Connectivity Feb 28, 2018

I'm having some issues with my Spectrum service. Yesterday I noticed speeds were pretty slow, and according to a few speedtests from different locations, and my downloadspeed had dropped to 8 mbps. Usually it hovers around 120-130. Upload was still good at 11. 

 

I reset everything and unplugged/replugged all the ethernet and coax cables, and it seemed to jump back up for awhile. But this morning, Download is back down to 8 mbps, even after resetting everything. I tried bypassing the router and connecting directly to the modem (SB6183) and it's still slow.


Attached is the levels. I live an apartment building, and I'm running the coax directly to the modem, no splitters. 

levels.JPGI cleared out the event log on the modem to see what was popping up this morning after resetting everything:
eventlog.JPG

Thanks!

Accepted Answers

  • MsRayeMsRaye Posts: 25,606
    Feb 28, 2018 Accepted Answer

    Too many splitters, chewedup/corroded cable, loose connections. Get Spectrum out to clean it up if not obvious to you...

    DS is too low and ingress from 4G is too high

     

  • chrisrmnochrisrmno Posts: 3
    Mar 01, 2018 Accepted Answer

    @MsRaye
    Thanks - Spectrum came out today and the tech said it was bad wiring coming into the building. They were going to work out a time to drop a new wire coming in. Hoping for a simple fix.  Seems like if I wiggle around the input wire in the closet it'll come back to regular speed for a bit. Tech replaced the connectors on the coax, but said it was still pretty bad.

Replies

  • dstoffadstoffa Posts: 989 ✭✭✭✭
    Feb 28, 2018

    I am sure MsRaye will chime in, but it would seem that loose or corroded cables are allowing ingress of Cellular phone data (700 MHz band) on the DS side....

  • MsRayeMsRaye Posts: 25,606
    Feb 28, 2018

    don't reset the logs...

    now it looks like nothings bad...

     apt building? Good luck.

    get spectrum out.

     

     

  • karlbeckmankarlbeckman Posts: 2,206 ✭✭✭✭
    Feb 28, 2018

    I will chime in too.  Keep your cell phone at least 6 feet from the modem and its cable, and make sure the connectors are tight and shiny clean.  No corrosion allowed.

  • chrisrmnochrisrmno Posts: 3
    Feb 28, 2018

    Thanks - in retrospect resetting the logs wasn't a good idea. Here's the output from this morning so far. This is in line with what I've seen over the last few days.

     

    eventlog2.JPG

  • MsRayeMsRaye Posts: 25,606
    Mar 01, 2018

    building wirings bad... good luck getting it fixed....

    post the error log page now....

     

This discussion has been closed.