Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

forwarded mail from g-mail suddenly blocked

ge315ge315 Posts: 9
in Email Aug 08, 2018

I have g-mail set to forward all mail to TWC.  This has worked since forever.  Today, all such mail is rejected, with the message
    550 5.1.0 <[email protected]> sender rejected AUP#I-1190

Curiously, if I _send_  (as opposed to forward) mail from g-mail to TWC, it gets through properly.
If I then reply to said mail (ie, back to my g-mail), it is received there, but the expected forward to TWC is blocked.

Best Answer

  • ge315ge315 Posts: 9
    Aug 14, 2018 Accepted Answer

    Just for completeness, the problem cleared spontaneously by the end of the day.  I had changed nothing.


  • RAIST5150RAIST5150 Posts: 640 ✭✭✭✭
    Aug 08, 2018
    May not be authenticating properly on the forward?

    "[email protected]"

    May need to double check the forwarding rule on the client. Perhaps may even need to set it to apply to items in your inbox on send/receive cycle (basically, it would function as if you forwarded them manually after they are loaded in the inbox versus running as a relay).
  • don2545don2545 Posts: 1
    Aug 08, 2018

    I have same problem, and the answer does not resolve problem!

  • karlbeckmankarlbeckman Posts: 2,205 ✭✭✭✭
    Aug 08, 2018


    Do you get EXACTLY the same error message { {550 5.1.0 <[email protected]> sender rejected AUP#I-1190 } when your gmail account auto-forwards to your RoadRunner account?  By the way, the above message assumes your email user name is don2545.

    If not, reply back and paste in the exact message your gmail account receives.  Usually when users feel they have "the same problem" the error number is different, so if it IS exactly the same, troubleshooting becomes a lot simpler.

This discussion has been closed.