Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

TC8717T access and Port forwarding

justlookingjustlooking Posts: 3
edited August 21 in Internet 2018 Archive Oct 05, 2018

I have the TC8717T modem and there is no way to get into it using the IP address or any other IP address. I need to do port forwarding that I had set up through my router and nothing worked. So I connected directly to the cable modem, rebooted it, and still no way to get into that modem. Checking ports on the modem....they are being blocked. I called Spectrum and they told me because I do not subscribe to WiFi on that modem is why I cannot get into it because they put it in bridge mode when you do not want the wifi. And the only way I can change that is to exchange it for a MTA modem that is a modem only with telephone jacks. Reading some post in here, I see that other people have that same modem without WiFi and they seem to get into it and can work with port forwarding. What straight modem without WiFi would be recommended because it seems I will never be able to get into the TC8717T so I can forward ports. My router is and ASUS RT AC1900P.

Best Answer

  • justlookingjustlooking Posts: 3
    Oct 10, 2018 Accepted Answer

    I was chatting with support in facebook and they looked into my TC8717T and turned off the firewall after that I was able to use my router and open the ports.


  • EddieAEddieA Posts: 93 ✭✭✭✭
    Oct 05, 2018

    Can't you just connect the Asus router as the device behind the modem and then set up port forwarding there.  That would be the "normal" method of connecting an internal network.


    Not sure about the TC8717T, but most modems seem to use as the access.




  • justlookingjustlooking Posts: 3
    Oct 05, 2018

    I did connect the Asus router and set the ports open but they still checked closed so I took the Asus router off altogether and tried to use the TC8717T and they were closed too so with the modem not opening the ports there was no way the router could. I did find the ip to get into the modem it was The manual for the TC8717T said to use or  then went to port forwarding tried to add them but the TC8717T set the ports and clicked ok it would bring up a screen saying the  TC8717T was in bridged mode and could not add the it was in locked mode. I am going to the spectrum store next week and exchange it for a modem only no router built in, its what spectrum told me to do and that would be the only way to open my ports becaus i do not pay for wifi from them they bridge the modem to blok wifi and that is causing the open port problems. I'll get back to the forum after setting the new one up and let you know it that worke, I think it will from post I have read on the net.  I see you did have the right IP to get into it, spectrum told me the reason I could not get in was because it was bridged but i kept trying and did get in but still no good.


    Later !!

This discussion has been closed.