Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

ACCESS DENIED while trying to reach several websites

acdbethkeacdbethke Posts: 6
edited August 21 in Internet 2018 Archive Nov 28, 2018

so i did some forum snooping before making myself  a username and trying to get my problem fixed.  saw some other people had this issue but not in my area.

 

i have absolutely zero problems with my internet and TV except that i cant access the following websites:

costco.com

tractorsupply.com

usps.com

ups.com

jared.com

 


C:\Users\andrew>tracert usps.com

Tracing route to usps.com [56.0.134.100]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 8 ms 7 ms 8 ms 142.254.131.173
3 555 ms 12 ms 20 ms tge0-0-0.mckntxwf02h.texas.rr.com [24.28.88.121]

4 11 ms 11 ms 11 ms agg23.plantxmp02r.texas.rr.com [24.175.50.47]
5 15 ms 15 ms 15 ms agg27.dllbtxlb02r.texas.rr.com [24.175.36.184]
6 19 ms 23 ms 15 ms agg21.hstqtxl301r.texas.rr.com [24.175.49.8]
7 20 ms 15 ms 15 ms ae-1-0.p0.atl90.tbone.rr.com [66.109.1.218]
8 18 ms 15 ms 16 ms bu-ether12.dllstx976iw-bcr00.tbone.rr.com [66.109.6.39]
9 15 ms 16 ms 14 ms 0.ae2.pr1.dfw10.tbone.rr.com [107.14.17.236]
10 16 ms 16 ms 14 ms ix-ae-23-0.tcore2.dt8-dallas.as6453.net [66.110.57.97]
11 15 ms 14 ms 15 ms if-ae-2-2.tcore1.dt8-dallas.as6453.net [66.110.56.5]
12 14 ms 15 ms 14 ms 206.111.5.33.ptr.us.xo.net [206.111.5.33]
13 44 ms 48 ms 44 ms 207.88.14.198.ptr.us.xo.net [207.88.14.198]
14 45 ms 44 ms 45 ms 207.88.12.195.ptr.us.xo.net [207.88.12.195]
15 * * * Request timed out.
16 43 ms 48 ms 44 ms 216.156.16.207.ptr.us.xo.net [216.156.16.207]
17 45 ms 45 ms 45 ms 65.46.47.186
18 42 ms 47 ms 42 ms 56.105.162.2
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

C:\Users\andrew>ping 56.0.134.100

Pinging 56.0.134.100 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 56.0.134.100:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

 

C:\Users\andrew>tracert jared.com

Tracing route to jared.com [198.70.201.53]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 7 ms 7 ms 9 ms 142.254.131.173
3 74 ms 22 ms 33 ms tge0-0-0.mckntxwf02h.texas.rr.com [24.28.88.121]

4 13 ms 11 ms 12 ms agg23.plantxmp02r.texas.rr.com [24.175.50.47]
5 9 ms 15 ms 15 ms agg27.dllbtxlb02r.texas.rr.com [24.175.36.184]
6 15 ms 15 ms 15 ms agg21.hstqtxl301r.texas.rr.com [24.175.49.8]
7 16 ms 15 ms 16 ms ae-1-0.p0.atl90.tbone.rr.com [66.109.1.218]
8 13 ms 14 ms 14 ms xe-8-3-0.bar2.Houston1.Level3.net [4.59.126.33]

9 46 ms 46 ms 45 ms ae-0-11.bar2.Cleveland1.Level3.net [4.69.136.186]
10 48 ms 47 ms 47 ms STERLING-JE.bar2.Cleveland1.Level3.net [4.14.72.26]
11 * * * Request timed out.
12 49 ms 49 ms 50 ms jared.com [198.70.201.53]

Trace complete.

 

C:\Users\andrew>ping 198.70.201.53

Pinging 198.70.201.53 with 32 bytes of data:
Reply from 198.70.201.53: bytes=32 time=50ms TTL=239
Reply from 198.70.201.53: bytes=32 time=49ms TTL=239
Reply from 198.70.201.53: bytes=32 time=49ms TTL=239
Reply from 198.70.201.53: bytes=32 time=51ms TTL=239

Ping statistics for 198.70.201.53:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 49ms, Maximum = 51ms, Average = 49ms

 

this is weird.  i cant access either site but i can ping jared but not usps.  

 

from what ive read, this is outside of spectrum/TWC but still needs to be elevated to/though Tier3 to be resolved.  

Comments

  • Tyleen_ZTyleen_Z Posts: 295 ✭✭✭✭
    Nov 29, 2018

    I apologize for the issues you are having. If the issues are happening outside of our network we do not have any control over it. 

     

    Tyleen
    Spectrum-Social Media Customer Care
    Forum Moderator

  • Julia_RJulia_R Posts: 4,284 Lead Mod
    Nov 29, 2018

    Good morning.

     

    We are able to check on the IP from your last visit to the forums. I do see that 

    it is on Spamhaus ZEN blacklist. We can certainly escalate to see if there is 

    anything we can do to get that removed. 

     

    You can also visit https://www.spamhaus.org/lookup/ and put in your public IP.

    It will give you details about where your IP is blocked and what you can do to 

    remove that. 

     

    https://www.spamhaus.org/pbl/ will give you information on the PBL removal 

     

    Most likely all of those websites use Spamhaus. 

     

    Regards,

    Julia R.

    Spectrum-Social Media Customer Care

    Lead Moderator-Community Forums

     

     

  • acdbethkeacdbethke Posts: 6
    Nov 29, 2018
    Thanks
  • acdbethkeacdbethke Posts: 6
    Nov 30, 2018

    i was unable to find where my address was listed on the ZEN blacklist.  i found where an address was listed on the PBL but that is set up by spectrum and from what im reading only affects email service.  

     

    can we please escalate this and get it fixed?  

     

    this is all i saw when i did a lookup using the link aboveCapture.PNG

  • reds91185reds91185 Posts: 2,452 ✭✭✭✭
    Dec 01, 2018

    All TWC IP addresses will show on the PBL list. It isn't something to fix as it is not TWC/Spectrum blocking anything. They just make the ranges known to others to block if they wish to do so. 

  • acdbethkeacdbethke Posts: 6
    Dec 03, 2018
    Thats what i figured after reading some more.

    EddieA, another member here, posted on a similar thread stated back in may of this year and mentioned that the message im seeing is what Akamai uses when youre blocked by them. I went to their site and put my public ip address in their search bar and, lo and behold, it was listed there.

    Sent them an email to try and figure out what the reason was. Havent heard anything back yet but when i do i'll make sure to post it here
  • EddieAEddieA Posts: 93 ✭✭✭✭
    Dec 03, 2018

    @acdbethke wrote:

    Sent them an email to try and figure out what the reason was. Havent heard anything back yet but when i do i'll make sure to post it here

    Have fun.   From what I've read about the Akamai blocking is a complete Catch-22.  They will tell you you're blocked and you need to ask the site that requested the block to now request the unblock.  BUT, they won't tell you which site it is.

     

    Cheers.

     

  • acdbethkeacdbethke Posts: 6
    Dec 04, 2018
    Actually got an email back today. Something on my network is/was sending dozens of requests daily, in an attempt to brute force login pages across several different open source CMS applications.

    Now trying to figure out what it is...
This discussion has been closed.