Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Google WiFi Mesh Network Router with Technicolor TC8717t : How to access Signals Page?

rocketjetzrocketjetz Posts: 129 ✭✭✭✭
in Home Networking Dec 20, 2018

I just purchased and successfully attached my Google WiFi router to my Technicolor TC8717t. Wireless works fine, as does ethernet connections. The problem is doesn't work for the Technicolor TC8717t web based gui. According to ipconfig /all tells me my default ip address is with a netmask of I have tried and it opens a webpage telling me to download the google wifi app, which is the only way you can configure this router. For peoples future reference, if you decide to purchase this Google router, it is a 2.4/5  dual band router BUT it has no way to designate one band as xxxxxx2.4 and the other band as xxxxxx5G as  most other routers do. It requires you to use a single combined ssid name for both bands. Also this router does not support WPS. I had 2 older HP printers that were both wireless that had to be connected by USB and ethernet respectively to get them to work. The good news is the signal strength with 3  wifi points scattered around the house results in strong 2.4 and 5G signals. I expressly bought this unit to increase the signal strength to the entire house which it certainity does. Finally for those of you that use NordVPN on your PC...it works fine on my PC. On my phone  NordVPN interferes with the operation of the Google WiFI app itself. So I have had to turn NordVPN off on my phone when I use the Google App to configure or test my new network.  I have yet to install NordVPN on my Chromebook or Tab S4, so we will see.  I might also add that  everything except modem functions are currently disabled in the Technicolor TC8717t. HTH Looking forward to any help or assistance that you may be able to provide. TIA

Accepted Answers

  • rocketjetzrocketjetz Posts: 129 ✭✭✭✭
    Dec 21, 2018 Accepted Answer

    Ok here's what I did and what happened.  I don't own a windows based laptop but I do own a chromebook with a usb 3 port so I attached a pluggable usb3 to ethernet port thingie to the chromebook. I then connected the chrome book to the Technicolor TC8717t lan port 3. I then started up the chromebook and i still had a WiFi connection to the Google WiFi router, but when I typed in into the chrome browser the Technicolor GUI came UP!!   So I signed in, and looked thru every possible entry and I can find NO connections signal page at all! everything else is there. Only the connection signals page is missing. So I re-read the 70 page Technicolor user manual and theres absolutely no mention of a connections signals page or how to see it or access it.   So to sum things up, I can access the Technicolor Web GUI but there is no Signals page available.   So tomorrow if i get the time i'm going to call Spectrum and see if they can access and see the connection signals page from their end.  So thats were we stand at this point. Partial success!  Thanks to all who helped. 

  • karlbeckmankarlbeckman Posts: 2,206 ✭✭✭✭
    Dec 22, 2018 Accepted Answer

    You are using the wrong IP address to view the modem reports, they may not be locked out after all.  Try uising instead.


  • reds91185reds91185 Posts: 2,452
    Dec 20, 2018

    I've seen several customers report that access has been disabled in the TC8717. I don't have one personally so can't confirm...but since you have a leased modem/router are you able to change router settings on your My Account page?

  • coax_mastercoax_master Posts: 9
    Dec 20, 2018

    Try plugging a laptop via ethernet directly into the modem not the Google router. Then visit that IP.


    Hope it helps!

  • rocketjetzrocketjetz Posts: 129 ✭✭✭✭
    Dec 20, 2018

    Will try this thanks!

  • rocketjetzrocketjetz Posts: 129 ✭✭✭✭
    Dec 21, 2018

    reds: I went to my TWC/Spectrum account page and found no way to do basically anything. It shows my old dual band technicolor modem wifi settings as both being on when they are actually off. I tried the troubleshooting devices and it only applied to TV stuff. 

  • rocketjetzrocketjetz Posts: 129 ✭✭✭✭
    Dec 23, 2018

    thanks Karl,,but I tried that IP on my wifi connnected PC...no luck.....later when my sis gets off the ethernet connected PC that next to the router I will try that IP address with my chromebook again. 

  • rocketjetzrocketjetz Posts: 129 ✭✭✭✭
    Dec 24, 2018

    Excellent!   The 1st time I connected via and no connection signals page.....tried this same IP today and no connection ...so I tried and Voila! web gui pops up, I go inside and there is the connection signals page!... Thanks Karl!   Oh yeah, I almost forgot to call Spectrum and tell them to take the $5 WiFi charge off my account! So don't forget to do that!

This discussion has been closed.