Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Router periodically disconnects from Hitron E31N2V1

CCPM120CCPM120 Posts: 8
edited August 21 in Internet 2019 Archive Jan 10, 2019

I've been a TWC/Spectrum customer for years and - occasional hiccup aside - I always had a good experience. The past month, though, has been a disaster.


My setup is very simple: I'm on the basic 200/10 plan, straight connection to the modem (no splitters nor other devices, I only have Internet with Spectrum), then to my Linksys WRT- 1900ACS router.  Connected to it, 4 devices hardwired (through a separate 8-port switch) and 4-6 wireless devices. 


It started with the modem (an old Arris, similar to a TM822 but without voice) resetting itself randomly, once or twice a day. We would notice that Internet was down, and you would see the modem rebooting itself, then going back online and the router reconnecting, all within a couple minutes.


Called Spectrum, they remotely confirmed there was a problem with the line, technician came out, said the issue was the cable from the street to the side of the house, and they replaced it. Problem re-occurred the same evening, new technician came out, said there could be an issue with the cable from the side of the house to my distribution panel, so we switched to another one  (luckily my house had a secondary cable available).

He also concurrently swapped my Arris for a new Hitron E31N2V1.


The issue is still there, meaning we have random Internet shutdowns. But now, with the Hitron, it seems like we're dealing with a different issue, as the modem remains online, but the router reports no Internet connection. Spectrum doesn't see anything wrong with the modem, remotely.


I have an old Netgear WNDR4300, so I did a firmware upgrade followed by a factory reset, and I put it into service, replacing the Linksys. Guess what? Same EXACT issue, actually worse! Modem stays online (light is solid blue), but router loses Internet at random, and really has trouble reconnecting.


Out of desperation, I went to the Spectrum store to see if they could give me a different modem, but the guy (who wasn't exactly sympathetic...) told me they only use Hitrons now. Period.

As a last resort before switching to a new ISP I just ordered a Netgear CM600 modem on Amazon, approved by Spectrum for up to 400Mbps (and recommended by many as opposed to the Puma 6 or Puma 7 modems).


If any of the gurus on this forum has an idea of what could be causing the behavior I'm seeing, I'm all ears.


  • reds91185reds91185 Posts: 2,452 ✭✭✭✭
    Jan 11, 2019

    I really doubt this is a modem/router issue. I don't think the CM600 will make any difference. Can you post the modem's signal levels and event log page?

  • CCPM120CCPM120 Posts: 8
    Jan 12, 2019

    Thanks for responding. I installed the CM600 yesterday around 12:30pm and so far everything seems to be working well, Internet has been stable under heavy use (streaming, gaming).

    Reason why I bought the modem was because the Hitron doesn't appear to be accessible to the end users, it's locked down. I'll see if I can paste the signal levels from the CM600, in case you spot something that could indicate an issue with the line.

  • CCPM120CCPM120 Posts: 8
    Jan 12, 2019

    Signal levels:


    Startup Procedure
    Acquire Downstream Channel489000000 HzLocked
    Connectivity StateOKOperational
    Boot StateOKOperational
    IP Provisioning ModeOverride MDDIPv6 only
    Downstream Bonded Channels
    ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
    1LockedQAM2562489000000 Hz6.1 dBmV41.8 dB00
    2LockedQAM2563495000000 Hz6.0 dBmV41.5 dB00
    3LockedQAM2564501000000 Hz6.1 dBmV41.5 dB00
    4LockedQAM2566513000000 Hz5.9 dBmV41.3 dB00
    5LockedQAM2569531000000 Hz5.8 dBmV41.3 dB00
    6LockedQAM25610537000000 Hz5.8 dBmV41.2 dB00
    7LockedQAM25611543000000 Hz5.7 dBmV40.9 dB00
    8LockedQAM25612549000000 Hz5.7 dBmV41.0 dB00
    9LockedQAM25613555000000 Hz5.9 dBmV40.9 dB270
    10LockedQAM25614561000000 Hz6.0 dBmV40.7 dB20
    11LockedQAM25615567000000 Hz5.7 dBmV40.5 dB20106
    12LockedQAM25616573000000 Hz5.8 dBmV40.5 dB1324
    13LockedQAM25617579000000 Hz5.9 dBmV40.5 dB31123
    14LockedQAM25619591000000 Hz6.0 dBmV40.3 dB2695
    15LockedQAM25620597000000 Hz6.1 dBmV40.4 dB37172
    16LockedQAM25621603000000 Hz6.0 dBmV40.3 dB2698
    17LockedQAM25622609000000 Hz5.6 dBmV40.8 dB00
    18LockedQAM25623615000000 Hz5.5 dBmV40.8 dB00
    19LockedQAM25624621000000 Hz5.4 dBmV40.8 dB00
    20LockedQAM25626633000000 Hz5.0 dBmV40.4 dB00
    21LockedQAM25628645000000 Hz5.0 dBmV40.3 dB00
    22LockedQAM25630651000000 Hz4.8 dBmV40.4 dB00
    23LockedQAM25632663000000 Hz4.2 dBmV39.9 dB00
    24LockedQAM25633669000000 Hz4.5 dBmV39.9 dB00
    <tabindex=-1>Upstream Bonded Channels
    ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
    1LockedATDMA415120 Ksym/sec17800000 Hz41.3 dBmV
    2LockedATDMA425120 Ksym/sec24200000 Hz42.0 dBmV
    3LockedATDMA435120 Ksym/sec30600000 Hz42.8 dBmV
    4LockedATDMA445120 Ksym/sec37000000 Hz43.5 dBmV
    5Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
    6Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
    7Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
    8Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
  • CCPM120CCPM120 Posts: 8
    Jan 12, 2019



    2019-01-11, 20:27:19Critical (3)No Ranging Response received - T3 time-out;CM-MAC=14:59:c0:f3:51:c0;CMTS-MAC=00:01:5c:64:ca:6f;CM-QOS=1.0;CM-VER=3.0;
    2019-01-11, 20:26:22Critical (3)Resetting the cable modem due to docsDevResetNow
    2019-01-11, 12:33:42Error (4)Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=14:59:c0:f3:51:c0;CMTS-MAC=00:01:5c:64:ca:6f;CM-QOS=1.1;CM-VER=3.0;
    2019-01-11, 12:33:42Error (4)Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=14:59:c0:f3:51:c0;CMTS-MAC=00:01:5c:64:ca:6f;CM-QOS=1.1;CM-VER=3.0;
    Time Not EstablishedCritical (3)Telnet user logged out.
    Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out;CM-MAC=14:59:c0:f3:51:c0;CMTS-MAC=00:01:5c:64:ca:6f;CM-QOS=1.0;CM-VER=3.0;
    Time Not EstablishedNotice (6)Overriding MDD IP initialization parameters; IP provisioning mode = IPv6
    Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out;CM-MAC=14:59:c0:f3:51:c0;CMTS-MAC=00:01:5c:64:ca:6f;CM-QOS=1.0;CM-VER=3.0;
  • CCPM120CCPM120 Posts: 8
    Jan 18, 2019

    I'm going to open another thread as I'm getting very high correctables/uncorrectables. I still cannot tell if the problems I'm having recently are all related or not, but definitely the CM600 is behaving better than the Hitron, as I never lost Internet for the entire week.  My Linksys router also never got disconnected from the modem, so everything is working as expected. 

    But now that I can check the signal levels and I see high correctables/uncorrectables, I'd like to understand what's causing them.


  • CCPM120CCPM120 Posts: 8
    Jan 18, 2019

    In another thread I reported about random Internet shutdowns, which Spectrum tried to correct (replaced some cables) but actually made worse by switching me to a new Hitron modem. Since my router kept disconnecting from it, and the Hitron is locked down by Spectrum and would not give any useful info, I bought a Netgear CM600 which magically solved all my problems. Go figure.

    Now that I can see the signal levels, though, I'm noticing a high number of errors, all around the same frequencies (see here below, sorted by number of uncorrectables):


    ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
    11LockedQAM25631657000000 Hz5.2 dBmV40.3 dB1095930024
    9LockedQAM25627639000000 Hz5.5 dBmV40.4 dB668918114
    8LockedQAM25625627000000 Hz5.8 dBmV40.8 dB512712097
    16LockedQAM25623615000000 Hz6.0 dBmV41.0 dB35286528
    15LockedQAM25622609000000 Hz6.0 dBmV41.1 dB27374873
    10LockedQAM25618585000000 Hz6.0 dBmV41.4 dB12101489
    13LockedQAM25617579000000 Hz5.9 dBmV41.4 dB8721196
    12LockedQAM25616573000000 Hz5.8 dBmV41.4 dB783849
    5LockedQAM2568525000000 Hz5.6 dBmV41.7 dB166628
    7LockedQAM25611543000000 Hz5.4 dBmV41.4 dB269587
    14LockedQAM2569531000000 Hz5.5 dBmV41.6 dB239565
    3LockedQAM2564501000000 Hz5.8 dBmV42.2 dB181481
    1LockedQAM2562489000000 Hz5.8 dBmV42.3 dB212464
    2LockedQAM2563495000000 Hz5.7 dBmV42.2 dB156459
    6LockedQAM25610537000000 Hz5.5 dBmV41.6 dB258449
    4LockedQAM2567519000000 Hz5.7 dBmV41.9 dB170438
    17LockedQAM2565507000000 Hz5.2 dBmV42.0 dB00
    18LockedQAM2566513000000 Hz5.1 dBmV41.9 dB00
    19LockedQAM25624621000000 Hz5.4 dBmV41.5 dB00
    20LockedQAM25626633000000 Hz5.0 dBmV41.3 dB00
    21LockedQAM25628645000000 Hz5.1 dBmV41.3 dB00
    22LockedQAM25630651000000 Hz4.9 dBmV40.8 dB00
    23LockedQAM25632663000000 Hz4.3 dBmV40.8 dB00
    24LockedQAM25633669000000 Hz4.6 dBmV40.8 dB00


    That's over a week of usage. The modem is the only device on the cable,  straight connection from the street, no splitters, just a couple of 1:1 couplers (properly tightened and grounded). Is there ingress on my line? 

  • karlbeckmankarlbeckman Posts: 2,223 ✭✭✭✭
    Jan 18, 2019

    Yup, looks like you have ingress on DS25, 27, and 31.  Is there a new cellsite in your area?  Or a 4G LTE cellphone sitting within 6 feet of your cable modem?  Those are both common causes of ingress on those channels.

    And a tech note:  There should be only ONE ground on the incoming cable. That will be at their grounding block which must be connected directly to your electrical service ground.  This is one case where more is not better, since extras can introduce powerline noise into your modem. 

  • CCPM120CCPM120 Posts: 8
    Jan 18, 2019

    I don't know about other carriers, but T-Mobile is very weak in my area, to the point that I'm running a micro-cell device (T-Mobile Cellspot): it connects to the Internet and creates a T-Mobile cell inside your house. It's not a signal booster or repeater, it truly acts as a new tower.

    It sits 3 feet away from the modem, but the operating specs say it works on the 1900 and 2100MHz frequencies, far from the 600-700MHz of the modem. I can try to move the modem away, temporarily, and see if it makes a difference. 

    As for grounding, yes there is a single ground point on the side of the house, where the cable from the street comes in (which was just replaced by Spectrum).

    Anything else you can think of, which runs in the 600-700MHz range? And could it be that the ingress is caused by some other user in my street? We got new neighbours pretty much around the time we started having issues, wondering if I should ask Spectrum to come out and run some tests, to see where this noise comes in...


    Side note: I thought I opened another thread to discuss this ingress issue, but my post ended up under here. Strange.


    UPDATE: did a quick test by making a cellphone call with the T-Mobile Cellspot next to the modem, while playing a YouTube video on my PC, and the Correctables/Uncorrectables numbers remained EXACTLY the same. This tells me the Cellspot is not causing any ingress (as it should, since it works on completely different frequencies).

  • Smith6612Smith6612 Posts: 44
    Jan 20, 2019

    I'll chime in a little bit here. The "Internet stopped working" behavior I've noticed a few times. Where the connection itself was online and able to pass ping traffic, but wouldn't allow for surfing or other activities. This would coincide with a high amount of packet loss, around 8-20%. The only times I've seen this issue happen typically coincide with when the modem unexpectantly loses connection either due to maintenance or technician work down the street. The modem always locks back onto all of the downstreams and upstreams, but the behavior is suggestive that one of the channels is not passing traffic. I've seen this behavior with the Hitron E31N2V1 on a Business connection, and with the Technicolor E31T2V1 I have at home. A modem reboot always clears the issue right up.


    I've been trying to work with Spectrum on what I think is related to the issue with the connection dying as a result of a brief disconnect caused by maintenance. The issue I'm working with has to do with inconsistent behavior with download or upload at all hour sof the day based on when the modem is rebooted, regardless of signal levels.

  • CCPM120CCPM120 Posts: 8
    Jan 21, 2019

    In my case, I had zero Internet connection: not even a ping would go through.  Rebooting the modem would solve the issue, although with the Hitron it would take forever (the online LED would turn solid blue, but router would sit there for minutes before getting an IP) whereas with the CM600 everything happens quickly, as you would expect: it goes through its boot sequence, online LED turns green, router gets an IP within seconds.

    It's very possible I got a faulty unit and I'm sure there's hundreds of Spectrum customers using the Hitron who don't have an issue with it, but I was definitely not impressed with that modem. 

This discussion has been closed.