Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

WIndows Spectrum livetv

edward7974edward7974 Posts: 1
in Connectivity Feb 24, 2019

all of a sudden all of my windows PCs no longer display fullscreen....its cropped....why didthey change it....it usedtobe great fullscreen....now its all messed up....

Best Answer

  • adobeproadobepro Posts: 74
    Mar 05, 2019 Accepted Answer

    This is now fixed. As of 4:39PM EST, two issues are resolved.

     

    1. Black bars sides are gone, full screen shows in full screen.

     

    2. The auto hide now works if you have more than one monitor. This worked also prior to the Jan 2019 update, but broke in 2019 Jan update. This is now working again. What do I mean by this? If you have at least 2 monitors, and one monitor you use in fullscreen for live tv streaming, if you move your mouse away from the live tv monitor to another monitor, the black station identifier bar on the bottom would not auto hide, now it does.

     

    THANK YOU FOR THE FIXES!

    Black bars gone!Black bars gone!New bottom Station Identifier auto-hides correctly.New bottom Station Identifier auto-hides correctly.

     

Replies

  • adobeproadobepro Posts: 74
    Feb 27, 2019

    I have the same issue. If my reply is not legitimate, please let me know why and others too (don't PM me, everyone should know why) so I and others don't have it deleted. I'm spending my time writing this and do not appreciate having my posts deleted without even knowing why.  James_M, I've called TWC/Charter and noted that these black bars ARE an issue and I've posted screenshots below to verify that. Example 2Example 2Black bars on left/right/bottomBlack bars on left/right/bottom

  • James_MJames_M Posts: 2,110 ADMIN
    Feb 27, 2019

    @adobepro , 

     

    I apologize for any confusion.  There was another post from you that appeared to be similar, and we discourage duplicate posts, so the other posts were removed.   That said, I also moved this post to start a new thread.  Many of our regular users look for new threads,  and I'd like to see if anyone else if having this issue with the bars on the side.   

     

    I believe you said you are using a PC for watch.spectrum.net.  Can you reply back with the browser and device you are using,  as well as any other details that might be helpful, such as troubleshooting steps you have already tried and when this issue started? 

     

    Thanks.   

  • James_MJames_M Posts: 2,110 ADMIN
    Feb 28, 2019

    Update:  This has been identified as a known issue and our network engineers are working to resolve the issue.  Unfortunately, there is no ETR at this time.  Thanks for your patience.  

  • adobeproadobepro Posts: 74
    Feb 28, 2019

    OK sure, thanks for the update, I just replied to you're original post from yesterday, but I think it timed out with my detailed reply and lost it.

  • adobeproadobepro Posts: 74
    Feb 28, 2019

    Just a quick note, this also happens when using on demand with windows live tv on a web browser, screenshot attached when watching Manifest.Windows 8.1 / FF 65 / OnDemand VideoWindows 8.1 / FF 65 / OnDemand Video

  • James_MJames_M Posts: 2,110 ADMIN
    Feb 28, 2019

    Thanks.  The issue is with the current version of the player casuing the black bars.  There will be an update released that should resolve the issue on all browsers.  If you encounter any other issues, you can start a new thread and include a description of the issue.   We'll circle back and mark this post solved once the update is completed and working correctly.

  • DoctorADoctorA Posts: 42
    Feb 28, 2019

    After opening live tv on chrome on windows 10 laptop have bars but after clicking small square next to audio icon have full screen.  Did you already try that?

  • Alan_VAlan_V Posts: 26
    Mar 04, 2019

    Issue is still around and fullscreen will not work because still not correct. Only zooming in works but then everything is formatted wrong and as such problems.

This discussion has been closed.