Defective new Hitron E31 N2V1 modem?

reallovereallove Posts: 3
edited August 21 in Internet 2019 Archive Apr 14, 2019

Hi all,

I've had Spectrum at my home (Portland, ME) for two years and everything worked fine until I decided to upgrade to the new 400 Mbps on Friday.

The technician came to replace my old modem with a Hitron E31 N2V1 for the upgrade. Everything worked fine that day (Friday) and Saturday morning. When I came home in the evening on Saturday and today (Sunday) all day, my downloads don't go above 20-30 Mbps.

I restarted the modem, my wireless router (eero 2nd gen.), connected directly a laptop, same results. I called Spectrum technical support and while they said that the modem looks to be functioning within the correct parameters, they reprovisioned it and the download speed worked again to be at 400 Mbps. .... only for an hour or so. I am now again stuck with 20-30 Mbps.

Is there a chance that the modem is defective? I didn't change anything in my home setup in two years. And the fact that after reprovisioning the modem the downloads worked briefly, but then crapped out again, makes me think something's fishy with the modem.

Planning to call Spectrum again tomorrow, but any input or feedback would help!

Thanks!

Best Answer

  • Smith6612Smith6612 Posts: 44
    Apr 20, 2019 Accepted Answer

    Get your signals checked. If the Online light is going White but you still have Internet, it sounds like you're losing downstream channels.

     

    For the Eero, make sure you do not have any QoS enabled. Parental Controls on some routers can also slow down your connection, so try disabling that feature if enabled.

Replies

  • karlbeckmankarlbeckman Posts: 2,232 ✭✭✭✭
    Apr 15, 2019

    Whenever the Spectrum tech physically changes your internet modem, you MUST reset your router to factory settings.  If you had programmed any custom network settings, be sure to write them down BEFORE you do the reset, because they will NOT be saved. 

    The factory router config should be to accept all network settings pushed from the modem. This will include Spectrum's DNS dual-stack (IPv4 and IPv6) servers.

    If this step doesn't clear your problem, check the modem's DHCP lease time.  It needs to be set for 1 day (24 hours), not the 1 hour default used for hotspots.

  • reallovereallove Posts: 3
    Apr 15, 2019

    I'll give this a try, thank you!

  • reallovereallove Posts: 3
    Apr 20, 2019

    @Smith6612  you're spot on. That's exactly what it was. The online was solid white.

    A technician came and noticed that I had an old analog downstream filter on the pole. Solid blue now and I'm back in business!

     

This discussion has been closed.