Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Slower speeds

BreVaunBreVaun Posts: 32
edited August 21 in Internet 2019 Archive Jun 15, 2019

Within the last week randomly my modem lost signal and it was out for about 5 min and it came back.  I don't know if something in the area might have happened but I am only getting 97Mbps down and 27Mbps up on a test to Spectrum using the speedtest app in windows 10.  I tried downloading a small 300 meg file and it seemed to chug on by.  Same goes when I download a game on steam the download didn't go past 10MB/s.  Only once it did go up to 55MB/s.  I'll post the status screen and the event log.  I just reset the modem and i got a t-3 from the start.  I did the speed test connected directly to the modem itself with no router.  Modem is Motorola Arris SB8200.  I haven't had any issues until now.  Any help would be greatly appreciated.

I forgot to add that I have the 400 Ultimate plan.


Startup Procedure
Acquire Downstream Channel327000000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
Configuration FileOK 
DOCSIS Network Access EnabledAllowed 


Downstream Bonded Channels
Channel IDLock StatusModulationFrequencyPowerSNR/MERCorrectedUncorrectables
33LockedOther327000000 Hz7.8 dBmV39.0 dB25926490
2LockedQAM256459000000 Hz5.7 dBmV40.9 dB00
3LockedQAM256465000000 Hz5.3 dBmV40.9 dB00
4LockedQAM256471000000 Hz4.9 dBmV41.0 dB00
5LockedQAM256477000000 Hz4.2 dBmV41.0 dB00
6LockedQAM256483000000 Hz3.7 dBmV41.0 dB00
7LockedQAM256489000000 Hz3.8 dBmV41.2 dB00
8LockedQAM256495000000 Hz4.1 dBmV41.5 dB00
9LockedQAM256507000000 Hz3.9 dBmV41.0 dB00
10LockedQAM256513000000 Hz4.0 dBmV40.8 dB00
11LockedQAM256519000000 Hz4.0 dBmV40.6 dB00
12LockedQAM256525000000 Hz4.2 dBmV40.5 dB00
13LockedQAM256531000000 Hz4.4 dBmV40.6 dB00
14LockedQAM256537000000 Hz4.6 dBmV40.5 dB00
15LockedQAM256543000000 Hz4.4 dBmV40.5 dB00
16LockedQAM256549000000 Hz4.5 dBmV40.3 dB00
17LockedQAM256555000000 Hz4.6 dBmV40.5 dB00
18LockedQAM256561000000 Hz4.6 dBmV40.5 dB00
19LockedQAM256567000000 Hz4.7 dBmV40.6 dB00
20LockedQAM256573000000 Hz4.8 dBmV40.8 dB00
21LockedQAM256579000000 Hz4.9 dBmV40.8 dB00
22LockedQAM256585000000 Hz5.0 dBmV40.9 dB00
23LockedQAM256591000000 Hz5.0 dBmV40.9 dB00
24LockedQAM256597000000 Hz5.2 dBmV41.1 dB00
25LockedQAM256603000000 Hz5.2 dBmV41.1 dB00
26LockedQAM256609000000 Hz5.2 dBmV41.5 dB00
27LockedQAM256615000000 Hz4.9 dBmV41.2 dB00
28LockedQAM256621000000 Hz4.9 dBmV41.6 dB00
29LockedQAM256627000000 Hz4.9 dBmV41.3 dB00
30LockedQAM256633000000 Hz4.9 dBmV40.8 dB00
31LockedQAM256639000000 Hz4.5 dBmV39.8 dB00
32LockedQAM256645000000 Hz4.5 dBmV40.2 dB00


Upstream Bonded Channels
ChannelChannel IDLock StatusUS Channel TypeFrequencyWidthPower
11LockedSC-QAM17600000 Hz6400000 Hz36.0 dBmV
22LockedSC-QAM24000000 Hz6400000 Hz37.0 dBmV
33LockedSC-QAM30400000 Hz6400000 Hz37.0 dBmV
44LockedSC-QAM36800000 Hz6400000 Hz37.0 dBmV



Current System Time: Sat Jun 15 14:21:33 2019


Time Priority Description

6-15-2019, 14:13:24Critical(3)"Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
6-15-2019, 14:13:10Notice(6)"DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 .;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
6-15-2019, 14:13:4Notice(6)"TLV-11 - unrecognized OID;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
6-15-2019, 14:13:3Error(4)"Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
6-15-2019, 14:13:3Error(4)"Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
1-1-1970, 0:0:49Warning(5)"DHCP WARNING - Non-critical field invalid in response ;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
1-1-1970, 0:0:47Notice(6)"Honoring MDD; IP provisioning mode = IPv4"
1-1-1970, 0:0:43Critical(3)"No Ranging Response received - T3 time-out;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
1-1-1970, 0:0:21Critical(3)"SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"

Best Answer

  • RAIST5150RAIST5150 Posts: 835 ✭✭✭✭
    Jun 17, 2019 Accepted Answer
    The receive windows may not be scaling properly... something that periodically gets knackered up with windows updates (alters some options that throttles throughput). There is a TCP Optimizer tool at speedguide.net you can use to reset everything to defaults with just a couple clicks, then a reboot of the system... basically turns network feature auto-detection and dynamic scaling back on.



  • karlbeckmankarlbeckman Posts: 2,221 ✭✭✭✭
    Jun 16, 2019

    The signal level snapshot shows proper values both up and down and error counts are relatively normal. 

    Is it possible that your computer received and installed a Windows 10 update in the 24 hours before this problem appeared? 

    Have you run the Ookla Speedtest app using the version specifically supplied by Spectrum?  Windows Speedtest does not provide accurate readings on Spectrum's network backbone. 

  • BreVaunBreVaun Posts: 32
    Jun 16, 2019

    It does look like windows did update sometime last week, but I don't know if the update would have any connection to the speed.  Yes I have tried going the speed test section on the spectrum website.  I have even also ran the test from the speed test website itself.  All had very similiar results.  

  • karlbeckmankarlbeckman Posts: 2,221 ✭✭✭✭
    Jun 17, 2019

    Some recent Windows 10 update installs modified the network card settings as well as those of USB and sound ports.  Be sure that the network controller card options are still set for 1 Gig Full Duplex. 

    Also check that the network cable is CAT5e or CAT6 with all 8 leads verified.  Any single wire broken or a pair reversed will drop the link speed from Gigabit to 100 Mbps. 

  • BreVaunBreVaun Posts: 32
    Jun 17, 2019

    That could be the problem then.  I tried a speed test on my phone and it was the correct speeds tested with the same servers as I did on my PC.   I checked under the status screen for the ethernet port and it says 1.0 Gbps.  I'll look into the newer updates changing the settings as you said.  Just strange that it would do that.

  • BreVaunBreVaun Posts: 32
    Jun 17, 2019
    Thanks! I was really skeptical about using that. Knowing how my luck seems to go when I think I found a great solution it usually ends up not working out. I will keep this in mind in case this happens to me or someone else I know.
    Now I can fully use my speed instead of being restricted to around 100Mbps. One more question I have is What is the full upload speed for the 400mbps ? The last time I heard anything it was only up to 20. Has this changed?
This discussion has been closed.