Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

3+ years of constant drops

Chall33Chall33 Posts: 4
in Connectivity Aug 10, 2019

I've had several years of constant internet issues and phone calls and techs haven't gotten me any results. I did a simple google search and found this forum and am willing to give it a shot to help figure this out one last time before I seek another provider. I've seen in other posts people put up there tech info. How do I do this to help you all help me. Thank you for your time!

Comments

  • RAIST5150RAIST5150 Posts: 633 ✭✭✭✭
    Aug 10, 2019
    Used to be a sticky just for this topic, but it has gone AWOL for some reason. But the one about signal levels talks about in the first Spoiler tag in the FAQ section:

    https://forums.timewarnercable.com/t5/Connectivity/FYI-basics-of-signal-power-level/m-p/116692
  • RAIST5150RAIST5150 Posts: 633 ✭✭✭✭
    Aug 10, 2019
  • Chall33Chall33 Posts: 4
    Aug 11, 2019

    Okay you'll have to bare with me. I'm not very Davy when it comes to all this stuff. Number 9 says to get downstream and upstream modems signal and event logs. How is that info gotten? Sorry if it's an obvious answer but I'm not sure.

  • SatchSatch Posts: 3,628 helper
    Aug 11, 2019

    @Chall33 wrote:

    Okay you'll have to bare with me. I'm not very Davy when it comes to all this stuff. Number 9 says to get downstream and upstream modems signal and event logs. How is that info gotten? Sorry if it's an obvious answer but I'm not sure.


    Hi,

     

    Just to make this as easy as possible.  And to keep the information updated, the first thing that we need to do is set up a service call to check your signals and wiring inside the home and outside the home.  This will provide a more direct investigation than can be provided with Phone Support.

     

    The thing that you need to do is AVOID REBOOTING ANY EQUIPMENT SUCH AS BOXES, MODEMS, OR ROUTERS FOR SIX HOURS PRIOR TO YOUR SERVICE CALL.  A reboot will reset the signal error codes back to zero that the tech reads on his signal meter, and we need to have the tech see the error codes.  No equipment swaps will ever solve bad signals or line problems.  I would set up the signal and drop line test ASAP.  You can do this by calling Spectrum and speaking to an agent.

     

    The signal and drop line test affects ALL Spectrum services regardless of how many of them you have and is the first step in the investigation.  Especially since this has been an issue for three years.  Don't forget to not reboot anything for six hours so that the service tech can get an accurate reading.

     

    After your service call, tell us what the tech did.

     

    Satch

  • Chall33Chall33 Posts: 4
    Aug 11, 2019

    Ive been through tech calls techs coming out testing eveything and they tell me they see no issues. Now when i request that they check the run from the main line they WONT do it! I have the most issues when the weather is windy or wet outside.

     

    Gladstone Missouri 64118 house

    internet and cable

    Arris MTA

    NetGear (ill have to get the model number)

    ive done a couple speed tests the first test was 97 download 11 upload second was 102 download 9 upload.

    I have my netgear router run off a 6' ethernet cable from the modem. My internet will just randomly drop anytime of day however it seems to really give issues between 6pm to 1-2am.

    The cable is ran from the main line about 150' or so straight to the grounding block then into the house to a two way splitter then one to the cable box and the other to the modem. ive replaced the line into the house off the grounding block and replaced the 2 way splitter. None of those changes have made a difference.

  • SatchSatch Posts: 3,628 helper
    Aug 11, 2019

    @Chall33 wrote:

    Ive been through tech calls techs coming out testing eveything and they tell me they see no issues. Now when i request that they check the run from the main line they WONT do it! I have the most issues when the weather is windy or wet outside.

     

    Gladstone Missouri 64118 house

    internet and cable

    Arris MTA

    NetGear (ill have to get the model number)

    ive done a couple speed tests the first test was 97 download 11 upload second was 102 download 9 upload.

    I have my netgear router run off a 6' ethernet cable from the modem. My internet will just randomly drop anytime of day however it seems to really give issues between 6pm to 1-2am.

    The cable is ran from the main line about 150' or so straight to the grounding block then into the house to a two way splitter then one to the cable box and the other to the modem. ive replaced the line into the house off the grounding block and replaced the 2 way splitter. None of those changes have made a difference.


    My concern is the splitter,

     

    Splitters can reduce signal strength and quality from 50-90%.  If you could find a way to drop the splitter and do a direct connection to equipment, that might improve, if not solve your issue.  I have seen and read cases where the splitters are the main causes of drops.

     

    It baffles me why Spectrum won't check the main drop line?  That's the first thing that they do in a signal test.  What is your city, state, and zip?  My first recommendation would be to remove all splitters.  How about neighbors in your area, are they having issues?  No way that Spectrum at least in my market would let a problem like this go on for more than a week, let alone three years!  Something is terribly wrong here!

     

    First remove the Spitters if you can, than unplug everything for about five minutes and do a reboot of all your equipment.  We have to get the splitters off of the equipment to get the best results here.

     

    If you are still having problems after the removal of the Splitters, I would PM your account information to one of the mods, and look at getting this issue expedited.  Refer them to this thread.  By the way, any neighbors in your area also having issues?  We have to get this fixed for good!

     

    Satch

  • rocketjetzrocketjetz Posts: 128 ✭✭✭✭
    Aug 11, 2019

    A competent Spectrum tech would test the signal levels at the TAP, at the NID and at the modem  and then compare/contrast the resulting signals levels.  This isn't rocket science. 

    I went here and sent them a message and got a tech the next day:

    https://www.facebook.com/Spectrum/

     

    If they don't fix your problem pronto, once and for all, go here:

    https://consumercomplaints.fcc.gov/hc/en-us

  • Chall33Chall33 Posts: 4
    Aug 13, 2019
    The splitter is the only way I can have my tv an modem hooked up. My tv will also at times flicker or pixelate for a split second and 30 seconds or so later my internet will drop. I've asked 7-8 neighbors most of which have google fiber for their internet and the other says they have no issue. I've told them on the phone and when the techs show up that I have more issue when the wind blows hard and it's raining. That's why I'm convinced it's the drop however when they show they never want to go to the pole and check things out.
  • reds91185reds91185 Posts: 2,452
    Aug 13, 2019

    You said that this happens usually when it very windy or raining, right? This leads me to believe there are loose connections or damaged coax somewhere allowing water into the lines. The in-home techs would need to schedule a maintenance crew to check out the main lines from the tap backwards until they find the source...assuming the problem isn't something from the tap to your modem.

     

     

  • James_MJames_M Posts: 2,076 admin
    Aug 13, 2019

    Ive been through tech calls techs coming out testing everything and they tell me they see no issues.

    Internet and cable

    Arris MTA

    NetGear (ill have to get the model number)

    ive done a couple speed tests the first test was 97 download 11 upload second was 102 download 9 upload.

    I have my netgear router run off a 6' ethernet cable from the modem. My Internet will just randomly drop anytime of day however it seems to really give issues between 6pm to 1-2am.


     

    @Chall33 , 

     

    I was able to locate your account based on your registration information.  I am seeing some mild signal issues, but more significant is that you have a Netgear router plugged into a modem that is set to DHCP and has wifi active.  This is creating a situation called "double natting" (NAT = Network Address Translation) which is where the IP addresses used to access the Internet are being handed out by both the modem and the router.  This can create problems like the ones you described and may give the appearance of no issue because the physical setup is otherwise correct and signal levels are in range.   Double natting also creates intermittent issues, making it more confusing because you may have periods without issues.   

     

    The easiest solution is put the modem in "bridged" mode where the modem acts as a pass through to the router.  This way, only one device is handing out IP addresses.  Another option is to stop using the Netgear router.  The decision is yours, however you will need to contact support directly to verify the account information before we can make any changes.  Feel free to reach out with any questions or clarification.     

     

    You can reach us by private message at @Forums_Help  or if you prefer you can also contact us at: 

     

     

     

This discussion has been closed.