Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

SMTP settings for use with Thunderbird?

charlietcharliet Posts: 4
in Email Jun 28, 2020
I need help with the SMTP settings for thunderbird. I can receive email but I get a timed out error message when I try to send email. I tried mutiple settings from various forums and none have worked. I used the settings listed on the spectrum support site and the spectrum support via online chat have said they don;t support 3rd party email clients i.e. thunderbird, outlook, etc. anymore. i have a twc.com emaill address. Before sending email, I turned off the firewall and security software so I know that those programs aren't interfering.
No other network issues that I know of. Spectrum webmail works.

1:  Server name. I assume mail.twc.com is still correct?

2:  Port. I assume 587 is still correct?

3:  Connection security: Do I use:  (a) None, or (b) STARTTLS, or (c) (SSL/TLS?

4:  Authentication method: Do I use: (a) No authorization, or (b) Normal password, or (c) Encrypted password?

Spectrum support site doesn't give any instruction on #3 and #4.

Any help is appreciated.

 

Comments

  • LGTLGT Posts: 98 ✭✭✭✭
    Jun 28, 2020
    Not sure about Thunderbird, but with my Apple mail on my iPod it is:
    mail.twc.com
    port 587
    SSL
    Password
  • charlietcharliet Posts: 4
    Jun 28, 2020

    thanks for the suggestion but I've already tried those settings along with the default 465. Still getting the timed out message. was hoping someone who is using thunderbird could tell me the settings they're using with their computer . I'm using windows 8.1 and latest thunderbird. 68.9.0 (32-bit) as previous stated, incoming mail is ok. sending email is the problem. using imap mail server - mail.twc.com

     

  • EddieAEddieA Posts: 93 ✭✭✭✭
    Jun 28, 2020

    My Thunderbird settings are;

    Server:  mail.twc.com

    Port:  587

    Name:  <Not specified>

    Authentication:  No authentication

    Security:  STARTTLS

     

    Cheers.

     

  • ddeerrffddeerrff Posts: 154 ✭✭✭✭
    Jun 29, 2020

    Here is what I use:

    Annotation 2020-06-29 101339.png

  • charlietcharliet Posts: 4
    Jun 29, 2020
    Hi Eddie, thanks for the reply. I was hoping that would do it but still not working. Are you using a windows computer ? I am currently using latest thunderbird on a windows computer with win 8.1. I've tried fresh install of thunderbird, resetting email password, making the timeout setting longer, turning off security software and firewall. I can get my email through spectrum's webmail but I wanted to use thundermail because it has a easy add-on to do email merge. very simple to use and I know it works by way of preview. Any other suggestions?
  • EddieAEddieA Posts: 93 ✭✭✭✭
    Jun 29, 2020

    Those are my Windows settings.

    On Linux, the only difference is:

    Server:  smtp-server.ca.rr.com

    Which really isn't different as both names resolve to the same IP.

    Cheers.

     

  • charlietcharliet Posts: 4
    Jun 29, 2020

    read post various posting and other forums, I have the exact settings as ddeerrff. I don't like to give up but I've tried everything I can think of. I'm done.

     

    thanks everyone for trying to help.

     

  • ddeerrffddeerrff Posts: 154 ✭✭✭✭
    Jun 29, 2020

    Are you trying to post from within a spectrum connection?  Not when connected to a foreign host or a VNP, right?  The spectrum SMTP server wil not accept incoming from outside their own network.

  • karlbeckmankarlbeckman Posts: 2,219 ✭✭✭✭
    Jun 30, 2020

    @ddeerrff wrote:

    Are you trying to post from within a spectrum connection?  Not when connected to a foreign host or a VNP, right?  The spectrum SMTP server wil not accept incoming from outside their own network.


    The above restriction also includes posting from your cell phone while it is using the carrier's data network, rather than WiFi over a Spectrum connection.

  • RAIST5150RAIST5150 Posts: 777 ✭✭✭✭
    Jul 01, 2020
    IIRC, I had to use my email address as username for authentication back when I used Thunderbird, but that was a few years ago (moved on to (gmail).

    These are the settings that get recommended on a landing page when I log in to webmail:

    SSL
    On for SMTP and IMAP Protocol

    IMAP Incoming Server
    mail.twc.com

    Incoming Server Port
    993

    Outging Server
    mail.twc.com

    Outging Server Port
    587

    Requires Authentication
    Yes, or checked.
This discussion has been closed.