Welcome to the Community!

If you are looking for something specific, please use the search bar to check if someone else has asked or answered the same question before posting a new question. Check out our Community Instructions for other FAQ's.

SSH question in home network

ScottDScottD Posts: 1

Hello all;

I'm working on a project. I purchased two raspberry pi's to tinker with for this project.

I've setup both using ubuntu 20.04 LTS ARM OS. Each has a static IP setup correctly.

Both work well, can update from the ubuntu link sites. ping external URLs, all good.

One of the pi's I have up and working, configured with open-ssh. I can remote login to it just fine with the default port settings. It's doing what I need done for my project.

With the second Pi, I know I need to use a different port to remote login. I've looked at many tutorials and docs explaining how to change the listening port on the Pi. Router port forwarding setup to the different internal IP and that port. However, it never opens. I've tried different port numbers, not any standard port numbers.

I've even tried leaving the listening port 22 on the second Pi, linked to the external different port number in the port forward setting.

The port won't open.

Home router is a netgear Orbi RBR50.

The last thing I read is that the cable modem could be blocking the ports I'm trying to use. I've an Arris TM1602A modem. Unfortunately, since it's a Spectrum device, getting into it to check is a no go.

I'm just curious if anyone may know a solution or can verify that the cable modem is probably what is blocking the port. In which case I'll see if Spectrum support can help me out.

Is there a list out there of ports the modem blocks and allows by default??

Hope all have a good weekend.



This discussion has been closed.