Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options

We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

On/Off Trouble with Site Connectivity

wickerberrywickerberry Posts: 59 Contributor
edited August 2021 in Internet 2021 Archive Apr 08, 2021

About 10:30am ET today I started having trouble accessing the Apple store to iTunes Store from my iPhone and iMac they would not come up while on my home network, I've never seen that before with those services. I was on another network in the afternoon at an office and all was fine including AT&T from my iPhone. I'm still having the same trouble tonight but have noticed some other web sites that will not load on occasion all this is new I rarely haven trouble. I've reset my modem/router that did not help so I called Spectrum help line. The agent made reference to potentially some network issues downstream on their end but was vague and not very clear. I also pinged and it timed out, I tried multiple web sites just now most resolve fine but some do not then I'll try again and it will work. Any advice or is there a known issue today with Spectrum? Any help is appreciated.


  • James_MJames_M Posts: 3,493 ADMIN
    Apr 09, 2021


    We had your account information from previous contacts. Looking at the notes, it appears as if the issue was resolved for you. If you still need assistance with this issue, please let us know.


  • wickerberrywickerberry Posts: 59 Contributor
    Apr 09, 2021

    Hi James, it is definitely not resolved I have the same sporadic issues today with trying to access any service with Apple I either can not reach or takes significantly longer. About 2/10 times it will work as it should, this morning it was doing better but now is just like yesterday's problems and is not isolated to Apple there are a few web sites that will not load and always did but 90% of my internet usage is fine. Also noticed some other non-Apple programs having issues I've never seen anything like this and is happening on Apple devices and Windows. When I'm using AT&T connectivity or another network all is fine as soon as I get on my home Spectrum network the problems occur so I do not believe it is a problem with Apple or the other sites. Last night when I talked to Spectrum support they did a factory reset on my modem and basically said maybe it will get better on its own which was not especially useful. Any help you can provide is much appreciated. Thanks

  • wickerberrywickerberry Posts: 59 Contributor
    Apr 09, 2021

    James, as I said I first noticed this problem about 24 hours ago something has changed and it wasn't anything on my end. Again 90+% of my internet related usage is fine but the Apple services (app store, music, news, iCloud) is giving me fits never happened before, having trouble with Hulu on my Roku started the same time, Quicken downloads having to restart multiple times all this is new. I have no idea what is going on and only occurs at home through Spectrum wires or wireless, Mac or Windows.

  • James_MJames_M Posts: 3,493 ADMIN
    edited April 2021 Apr 09, 2021

    Thanks, and sorry for the confusion. What speed are you currently getting? Also, are you able to post trace routes to the websites where you are seeing an issue? Last, what modem are you using?

  • wickerberrywickerberry Posts: 59 Contributor
    Apr 09, 2021

    James, my modem is an Arris DG860 and my speed is 30/5 although I get about 36/6 which has been consistent for a number of years. I'll try to paste a trace route to the apple app store.

    traceroute to (, 64 hops max, 52 byte packets

     1 ( 1.481 ms 1.684 ms 0.955 ms

     2 ( 11.247 ms 11.013 ms 18.513 ms

     3 ( 37.551 ms 19.672 ms 40.011 ms

     4 ( 20.065 ms 19.741 ms 19.947 ms

     5 ( 24.645 ms 23.355 ms 26.276 ms

     6 ( 40.031 ms 39.725 ms 39.982 ms

     7 ( 28.710 ms 30.731 ms 33.941 ms

     8 ( 34.864 ms ( 30.869 ms 30.911 ms

     9 ( 96.864 ms ( 99.721 ms ( 94.885 ms

    10 ( 99.666 ms ( 96.713 ms ( 102.835 ms

    11 ( 119.523 ms 99.692 ms 111.195 ms

    12 ( 108.772 ms 109.833 ms 99.757 ms

    13 ( 95.500 ms 92.191 ms 95.488 ms

    14 * * *

    15 ( 102.329 ms ( 93.255 ms ( 99.267 ms

    16 * * *

    17 * * *

    18 * * *

    19 ( 98.092 ms ( 99.782 ms ( 111.782 ms

    20 ( 93.628 ms ( 94.111 ms ( 109.642 ms

    21 * * *

    22 * * *

    23 * * *

    24 * * *

    25 * ( 97.424 ms !X *

    26 * * *

    27 ( 103.202 ms !X * *

    28 * * *

    29 * * *

    30 * * *

    31 * * *

    32 * * *

    33 * * *

    34 * * *

    35 * * *

    36 * * *

    37 * * *

    38 * * *

    39 * * *

    40 * * *

    41 * * *

    42 * * *

    43 * * *

    44 * * *

    45 * * *

    46 * * *

    47 * * *

    48 * ( 95.210 ms !X *

    49 * * *

    50 * * *

    51 * * *

    52 * * *

    53 * * *

    54 * * *

    55 * * *

    56 * * *

    57 * * *

    58 * * *

    59 * * *

    60 * * *

    61 * * *

    62 * * *

    63 * * *

    64 * * *

  • James_MJames_M Posts: 3,493 ADMIN
    Apr 09, 2021

    Thanks. I'm not seeing any issues that stand out. There may have been a congestion issue or even a server issue with the website. On the other hand, 30MBps is a legacy TWC plan and the DG860 is an outdated 8x4 modem. Next steps would be to consider updating the modem to a newer modem and I would also recommend switching to a Spectrum internet plan from your current legacy plan. We are unable to assist with upgrades, you would need to call or visit a store for more information, if you are interested.

  • wickerberrywickerberry Posts: 59 Contributor
    Apr 09, 2021

    James, yes I do plan on upgrading the modem and switching plans in the near future. Having said that, I'm getting the same performance I have for years without any of the problems I describe above. I spent 3 hours this afternoon on a different wireless network with an iPhone and MacBook and had no issues at all with multiple Apple services. As soon as I got home the sporadic connectivity and extreme slowness to Apple services is still here, almost everything else on line seems OK. My wife's devices are experiencing the same problems with Apple. I just tried getting to the iTunes Store 5 times with no luck it spins, waited a little while and it came up. Please advise next steps. thank you for your help with this.

  • wickerberrywickerberry Posts: 59 Contributor
    Apr 09, 2021

    One more thing I've done quite a bit of troubleshooting with Apple on a few devices to no avial, every device I have cannot connect properly to Apple services while I'm home through Spectrum but in the office on a different network using the same MacBook today no issues all. My Apple devices/accounts are fine and they obviously wouldn't block me. I've tried getting to using Safari and cannot but using Chrome will work. Has a port been blocked or throttled in the last few days between myself and Apple? I'm no expert but something has changed in the last two days and I need help isolating and resolving this. thanks again

  • Julia_RJulia_R Posts: 4,661 Contributor
    edited April 2021 Apr 10, 2021

    Good morning.

    If you are still having the issue I wanted to let you know that we did see some issue yesterday with reaching Sony websites. I did not see reports of problems with reaching any other sites. That does not however eliminate that.

    Are you able to change your DNS servers while you are home and let me know if you are still unable to reach those sites you were having trouble with?


  • Lake802Lake802 Posts: 97 Contributor
    Apr 10, 2021

    Greetings Wickerberry - sorry to hear your are experiencing some service issues.

    The traces you provided were helpful.

    They illustrate that things begin to slow down at hop .

    Generally speaking "slow" can be perceived as any hop that take 100 milliseconds or more.

    The "slowness" illustrated in your traces gets a little worse (109 milliseconds) at

    The slowness/congestion from your traces is occurring outside the Spectrum network.

    In this particular case, those ip addresses starting with "17" are registered to Apple and part of the Apple network. In general - Spectrum or any other internet service provider cant

    fix or address congestions on slowness inside Apple segment of the internet.

    However, there are some steps you could take that would dramatically improve your internet experience. James and Julia provided great advice as always. Sounds like you are in process of getting that older modem retired and upgraded.

    Would encourage you to have that modem replaced and upgrade to current plan prior to doing any additional diagnostics.

    In most instances there is not an upgrade fee to move to the minimum speed tier.

    In many areas of the country, the base internet speed are 200Mbs that would be a substantial improvement over your current speeds. Current Spectrum modems also offer better wifi coverage and support newer Wifi standards than what was available with the venerable DG860 (those have been around since 2012 ish).

    To check out current speeds in your area - go to

    and type in your zipcode/address

    The local Spectrum stores can help with the upgrade . You can also call tech support

    and have them check the modem to see if there are any errors on it. They might replace as part of a trouble call if warranted.

    Please let us know how it goes after the upgrades.

  • wickerberrywickerberry Posts: 59 Contributor
    Apr 10, 2021

    Hello, last night I rebooted my modem one more time to see if that helped anything. When it came back up I had no ethernet connectivity or wifi, tried another reboot same thing. I called support and they did something and I was able to connect via ethernet but for whatever reason they wouldn't try to get wifi enabled again I don't know why. So at the present I have a modem/router combo with only 1 port working that is connected to my iMac I don't know why the other 3 will not provide connectivity and have no wifi. What I did notice is all the connectivity problems I've been having with all of Apple and some other websites and services were gone and that continues today. Did also notice that my IP address is now 29.92.xx.x and has always been 192.168.x.x . so maybe I'm on different path all this stuff is beyond my pay grade not really sure but what I do know is that the problems I've been having at least through this computer are gone. This is telling me the root cause is somewhere within my equipment and/or spectrum networking. Again, I do not know why my current modem now has only 1 Ethernet port working and no wifi and with this one connection I'm not having any more problems. I'm having a technician come tomorrow and will ask them to replace my modem. Any comments and advice is welcome.

  • Julia_RJulia_R Posts: 4,661 Contributor
    Apr 10, 2021

    If your modem is not sending out your WiFi as it used to and no changes were made to your package/codes we would definitely want to have a technician out to look into that.

    The 192..168.x.x address is a router assigned IP address, that is not your public IP address. If you are wanting to know that ever there is a website that will give that. You will get that 192.168.x.x through router, this tells us the modem is still acting as a modem and router, but that wireless is just not working.


  • wickerberrywickerberry Posts: 59 Contributor
    Apr 10, 2021

    The support person last night was not helpful at all. I know they could have turned back on wifi because I've had people do that before but he didn't seem to want to deal with it. Still not clear why I'm not having the connectivity problems to Apple and other websites after that call last night but am glad.

    What I want from the technician visit is a new stand alone modem that I can direct connect my iMac and use my eero equipment for wifi, I assume that is doable?

  • Renee_TRenee_T Posts: 258 Moderator
    Apr 10, 2021

    Hi @wickerberry !

    You can use a standalone modem and your eero set up for WiFi, but if you are looking to use a wired device as well, there would need to be a port on one of the eero devices. The standalone modems only have one port on them, so you would be able either connect your iMac directly to the modem or connect a router to use, but not both at the same time.

  • wickerberrywickerberry Posts: 59 Contributor
    Apr 10, 2021

    Renee, that is helpful information and since my current modem/router combo has only 1 port working and no wifi it sounds like it has somehow been put in stand alone mode.

  • Renee_TRenee_T Posts: 258 Moderator
    Apr 11, 2021

    It's possible. I am seeing that the account shows that the WiFi is enabled on it, and the factory reset that you mentioned support having you do wouldn't have disabled the WiFi portion, but I can send out an update to the modem to refresh the codes on it. It would reboot the modem though, so if there is a good time for us to do that, please let me know.

  • wickerberrywickerberry Posts: 59 Contributor
    Apr 11, 2021

    Please do not reboot my modem the last two times it was done yesterday I ended up with no connectivity at all. Wifi may be activated on my account but the light is not on and isn't working, I'm expecting the service call tomorrow will resolve all of this. I told support on the call yesterday I wanted a new modem because mine is 8 years old so hopefully that is in the notes and they will bring a new one with them.

  • Renee_TRenee_T Posts: 258 Moderator
    Apr 11, 2021

    I completely understand. We would not reboot the equipment without your permission. If there are any issues after the technician visit tomorrow, please let us know!

  • wickerberrywickerberry Posts: 59 Contributor
    Apr 21, 2021

    The technician installed a new modem and separate router, I've been running for 10 days without the connectivity issues so my old combo unit must have been the problem.

  • Randy_SRandy_S Posts: 296 Moderator
    Apr 22, 2021

    @wickerberry ... thanks so much for the update. Sorry for any frustration the previous combo caused but am glad the new setup is performing consistently.

    Have a wonderful day and of course if you need anything in the future, we are here to help!


  • Lake802Lake802 Posts: 97 Contributor
    Apr 24, 2021

    Wickerberry - great to hear things have been working for 10 days or so .

    >>Would encourage you to have that modem replaced and upgrade to current plan prior to doing any >>additional diagnostics.

    Did they bump up the speed on the provisioning for your modem as well?

    Now that things are stable - it would be worthwhile to make sure you are getting maximum speed provisioning for your current plan.

    Kindly let us know how it goes and if current issue fully resolved.

This discussion has been closed.