I don't have permission to view the answer I received of the question I asked....

Options
felyne
felyne Posts: 10 Participant

My original question:

Why can I not send an email to safe senders and even myself? I have the correct ports, all are in 'safe senders' and still some are blocked from sending replies.

When I went to look at one reply I get: "You don't have permission to view that".

Suggestions? See screenshots

The first error was sending to myself and the second screenshot was trying to view an answer to this problem in this forum :

Best Answer

  • Jaleesa_F
    Jaleesa_F Posts: 414 ✅ Verified Employee Moderator
    Answer ✓
    Options

    Hello @felyne

    Sorry to hear that you're unable to send messages. Is this your Spectrum email account? Have you tried logging into your email via spectrum.net? Are you able to send a message to yourself via that method?

Answers

  • felyne
    felyne Posts: 10 Participant
    Options

    @Jaleesa_F Thx for your reply. Yes, I recently discovered I can send from my computer and thru Spectrum webmail, but not on the ipad. Even with the emails in safe senders and in contacts. I am having the emails come into Apple Mail. I have all of the ports correct for outgoing and Apple Mail brings in and send email for my other 2 email accounts that come into it, but not Spectrum mail. No outgoing replies allowed, it says 'Sender not Recognized' even if it's my using my personal Spectrum email address. I get incoming only. Suggestions?

  • Jaleesa_F
    Jaleesa_F Posts: 414 ✅ Verified Employee Moderator
    Options

    You're welcome! And thank you for checking that for us. It sounds like the email itself works, the mail client (Apple Mail) seems to be the issue. Have you tried deleting the account in Apple Mail and setting it up again?

  • felyne
    felyne Posts: 10 Participant
    Options

    Not yet, that was my next move. Stay tuned……

  • felyne
    felyne Posts: 10 Participant
    edited July 8
    Options

    @Jaleesa_F (Update in next post) No, it didn't work. SMPT: mail.spectrum.net and I've also tried mobile.charter.net - My user name is my email address - Primary server is mail.spectrum.net - Server port - 587 - Use SSL - I have an optonline and gmail acct both coming in on apple mail that are working fine.

  • felyne
    felyne Posts: 10 Participant
    edited July 8
    Options

    @Jaleesa_F OMG! You have to know this! I got it to work and this was how. I just spent 20 mins on the phone with the nicest Spectrum cust service person, Patty, and if you could get this to her, I'd appreciate it. This is how I got it to work, insane, but I guess it's what apple mail wanted. Under smpt Servers, I think, it said Password and user name 'optional'. After I filled in the 'optional' fields in, THEN IT WORKED! So if u have anyone else having this issue, have them fill in the 'optional' fields. Crazy, eh? You have NO idea how happy I am. Def going to take screenshots of how everything is filled in and SAVE them.