You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Setting up voice mail greeting - # key tone

91Hokie
91Hokie Posts: 5
edited December 2022 in Legacy TWC Archives: 2013- 2020

I'm day 2 into Spectrum Voice.   Quaily seems good, but......

 

While setting up my voice mail greeting I need to hit # when I'm done w/ the greeting.

 

Now when I call myself....assuming it happens w/ all calls...you not only hear my greating, but you hear the quick tone from the # key.  Then it's immediatley followed by the Spectrum beep to start recording.

 

it just sounds goofy.  

 

I've tried recoding w/ 2 different hand sets and my cell  phone.  The cell recording isn't very good quality either way.

 

Please let me know if this is normal, or if I'm doing something wrong.

 

TIA and Stay Well!!

Comments

  • James_M
    James_M Posts: 4,514 ✅ Verified Employee Moderator

    I do not recall hearing about this particular issue from other customers.  Has the modem been restarted since the service was added?  Restarting the modem typically resolves most issues.   

     

    I've also included a link to Voice Support that you may find helpful.   

  • 91Hokie
    91Hokie Posts: 5

    Yes.  I've tried restarting the modem multiple times.

     

    I've recorded and re-recorded mutiple times from 3 different phones. It's recording the tone of the # key, which you MUST hit in order to stop recording your greeting.  

     


    @James_M wrote:

    I do not recall hearing about this particular issue from other customers.  Has the modem been restarted since the service was added?  Restarting the modem typically resolves most issues.   

     

    I've also included a link to Voice Support that you may find helpful.   


     

  • 91Hokie
    91Hokie Posts: 5

    Worked yesterday.  Just noticed I have multiple voice mails and never received a text notficiation. Logged on and it's still set up.

     

    Really wondering if this was a mistake.

  • James_M
    James_M Posts: 4,514 ✅ Verified Employee Moderator
    edited August 2021

    Sorry for the frustration.  We encourage you to contact support directly for further assistance.

     

    Please contact us at: 

This discussion has been closed.