You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Can't send emails on Roadrunner when iPhone is connected via cell service

Options
richcan
richcan Posts: 5 Spectator

Although I can receive emails on my Roadrunner account when my iPhone is connected using cell service, I can't send them. The emails I try to send go into my Outbox, stay there as long as I'm on cell service, and then get sent when I connect using Wi-Fi. (I can both receive and instantly send emails when on Wi-Fi.) Any suggestions on what the problem is and how to fix it? Thanks

Answers

  • Jaleesa_F
    Jaleesa_F Posts: 410 ✅ Verified Employee Moderator
    Options

    Hello @richcan

    Welcome to the Community! I am happy to assist. Are you using Spectrum Mobile cell service?

  • richcan
    richcan Posts: 5 Spectator
    Options

    No. My cell phone service provider is Total by Verizon. It uses the Verizon network.

  • HT_Greenfield
    HT_Greenfield Posts: 791 Contributor
    Options

    If you're receiving a response from the outgoing server and the AUP code is anything from 1100 to 1150, then your total IP address is lacking a DNS pointer record which isn't going to fly with very many email providers - including Spectrum - for outgoing email via SMTP. You might as well contact total, directly, about it in case they can re-up the bum steer out there in short order but it's the kind of thing that too, shall pass, by and by, any way.

  • richcan
    richcan Posts: 5 Spectator
    Options

    I'm afraid you're talking a bit over my head. I don't know what an "AUP code" is.

    All I can tell you is that the message I get when it won't send an email is that "Cannot verify Server identity. The identity of 'smtp-server.tampabay.rr.com' cannot be verified". When I go to the details it says that "mail.twc.com" is "not trysted". But that's not my outgoing mail server. My outgoing mail server is "mail.brighthouse.com", which is what the Spectrum website says to use.

  • HT_Greenfield
    HT_Greenfield Posts: 791 Contributor
    Options

    OK. Thanks for the heads up. My bad for my presumptuous wishful thinking. Which email client app is this happening with and about how long ago did you set up your email account therein and do you remember if you just had to enter the basic settings whereupon the app went and fetched the finer details automatically or did you manually massage in all of the settings including port numbers and encryption standard?

  • richcan
    richcan Posts: 5 Spectator
    Options

    Ok, so I went to iPhone Settings, Mail, Accounts, Add Account, "Other", Add Mail Account and put in the email address and password for my Roadrunner email account. Then the iPhone added the account. I first set up the account probably 3 years ago. I just did it again today. Neither account lets me send emails if I'm on cell service.

  • HT_Greenfield
    HT_Greenfield Posts: 791 Contributor
    edited September 2023
    Options

    Can you please log on to your account at www.spectrum.net and then hit ∙∙∙ More in the left column and then see if your user name up top of the column that pops out to the right is one and the same thing as the email address you've been using in the Mail app on the iPhone and whether that ends with @tampabay.rr.com or @brighthouse.com or @twc.com or what.

    Edit: if the email address does culminate @tampabay.rr.com, then go into iPhone settings, Mail, Accounts, the applicable account, Account, SMTP, hit the primary server name, and then make the Host Name be mail.brighthouse.com and make Use SSL be enabled and make Auth be Password and make Server Port be 587 and see what happens then.

    🔗https://www.spectrum.net/support/internet/mobile-email-setup

  • richcan
    richcan Posts: 5 Spectator
    edited September 2023
    Options

    I hit "More", and the account that comes up is "xxx@charter.net". That is not the same as my email account, which is "xxx@tampabay.rr.com". (I got the xxx@tampabay.rr.com account probably 20 years ago when I signed up with Brighthouse. When Charter took over, they told me I had to set up a charter.net account to sign in.)

    I did change the server port to 587. All the other settings were already as you said. When I hit "done", it went to "verifying", and then a message came up: "The IMAP server 'mail.brighthouse.com' is not responding. Check your network connection and that you entered the correct information in the 'Incoming Mail Server' field." Incoming mail server has Host Name: mail.brighthouse.com; User Name: xxx@tampabay.rr.com; and my password.

    Is the problem the charter.net v. tampabay.rr.com discrepancy? Can it be fixed?

  • HT_Greenfield
    HT_Greenfield Posts: 791 Contributor
    edited September 2023
    Options

    Yes, that could feasibly explain the whole thing. Who knows why your email address would have been re-aliased from @tampabay.rr.com to @charter.net unless you had moved from one region to another but, regardless, log on to your account at www.spectrum.net and then hit ✉️ Check Email in the left column to go to your webmail portal. If it presents an upgrade option, hit Upgrade Later (for the time being.) Make sure everything looks right and then send a test message to yourself and then whichever address the test message is ultimately received from is the one you want to use in your email client. If it's the newer one, set that one up from scratch in the email app and then hopefully it'll pull in all of the correct and up-to-date settings from the correct server for the actually-current email address which will hopefully solve the problem and then, by and by, as long as everything looks right via webmail as well the new email account setup in the app, delete the old one(s) from the app.

    Edit: send a test message to the old email address and another to the supposed new one to make sure both alias in to one and the same email account and if they do, don't wait forever to get all of your contacts and services updated to the new one.

This discussion has been closed.