You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Unable to send emails beginning on 10/31/23

Options
socalgail
socalgail Posts: 12 Participant

Hello,

I am able to receive emails from my Spectrum email account which comes with Spectrum Internet. But SENDING results in this ERROR message: Server Error: 550, Error Number: 0x800CCC78

The FULL ERROR MSG IS BELOW with my email removed for privacy:

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '****'. Subject 'Testing', Account: 'pop-server.san.rr.com', Server: 'smtp-server.san.rr.com', Protocol: SMTP, Server Response: '550 5.1.0 <****> sender rejected. The email address you are sending as must match the email address you used to auth. Please check your SMTP settings. AUP#Out-1500', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78

I have not changed my email client settings which have worked flawlessly for over 20 years. And I can receive email using the same credentials.

Customer support could provide no help whatsoever except to say that "engineers have been working on the email system." I think reliable email, although supposedly "free" is a feature that Spectrum customers depend on.

Thanks for any information on what to do or how to fix the problem.

Best Answers

  • socalgail
    socalgail Posts: 12 Participant
    Answer ✓
    Options

    Hello Everyone,

    Thanks for trying to help me. I finally figured out what I needed to do by trial and error. I left everything as it was, same incoming mail pop-server, same outgoing mail smtp -server, etc. However, I needed to make these changes.

    The outgoing port needs to be 587. (The incoming port of 110, which is the default still works for incoming mail.)

    The incoming mail server Account Name has to have the FULL email address. Mine did not have the @san.rr.com part.

    The outgoing server requires authentication box HAS TO BE CHECKED. Under settings for this if you have that option, I checked the box which says "Use the same settings as the incoming mail server."

    Now I can receive AND send emails again.

    I hope this note helps anyone else who has this problem using Outlook or Outlook Express.

  • William_M
    William_M Posts: 1,129 ✅ Verified Employee Moderator
    Answer ✓
    Options

    Awesome @socalgail, I appreciate you taking the time to follow up with the fix!

«1

Answers

  • Renee_T
    Renee_T Posts: 691 ✅ Verified Employee Moderator
    Options

    Hello @socalgail


    Welcome to our community! Are you using a third party app such as Outlook, Thunderbird, Apple mail, etc? If you log in to the website, do you get an error sending there as well?

  • HT_Greenfield
    HT_Greenfield Posts: 743 Contributor
    edited November 2023
    Options

    Not unexpected, all things considered. Start with incoming. If account settings in the email app has a stand-alone user name field, that's probably now going to need to be your full email address just like the email address field. The email server hostname will probably now need to be mail.twc.com in your case. Don't change from POP3 to IMAP unless and until you know the ramifications but make sure the POP3 port is 995 and the encryption protocol is TLS (any problems, try SSL instead, depending on how old the email app is.)

    For outgoing, stick with same as incoming if such default is prevailing and then go into advanced settings and make sure it's still SMTP and change the port to 587 and the encryption to TLS. In any case, the username and email address and password and hostname need to be same as for incoming.

    🔗https://www.spectrum.net/support/internet/mobile-email-setup

  • Txhikingturtle
    Txhikingturtle Posts: 7 Spectator
    Options

    I am experiencing this same issue, can receive Emails but not send from 4 different Android devices. The problem only occurs when connected to a network other than Spectrum. When connected to the Spectrum network at home, I can receive and send fine. Can connect and receive/send fine with other Email providers such as Gmail, Yahoo and Microsoft. Just Spectrum Email is the problem, will not work using an Email application with a Spectrum SMTP server configured. This just started occurring within the past couple days. The only way to send Emails is thru one of the other Email providers.

  • socalgail
    socalgail Posts: 12 Participant
    Options

    I am connected to the Spectrum network when I experience the problem. Could you please post the error message you get when you try to send an email and fail. My email client allows me to see the Details of the error message to be seen. I posted this error in my original post.

  • socalgail
    socalgail Posts: 12 Participant
    Options

    Hello @Renee_T ,

    I think I did mention in my original post that I can login directly to the Spectrum email webpage and send messages. I am also able to receive message both on the web page and also in my email client running on my desktop.

  • socalgail
    socalgail Posts: 12 Participant
    Options

    Hello @Txhikingturtle ,

    Just repeating my reply but using your handle so you will see it.

    I am connected to the Spectrum network when I experience the problem.

    Could you please post the error message you get when you try to send an

    email and fail. My email client allows me to see the Details of the

    error message to be seen. I posted this error in my original post.

  • Txhikingturtle
    Txhikingturtle Posts: 7 Spectator
    Options

    This is the error when sending an Email.

    This is the error in Gmail when I checked the Outgoing SMTP server.

    Here is the error code from the link provided in the error above for this error code AUP#Out-1130


    I have tried the Samsung Email and Microsoft Outlook apps and get this error message when checking the Outgoing SMTP server.

    "Couldn't verify account. Server does not support authenication"


    I have tried different Spectrum SMTP servers using POP & IMAP: mail.twc.com & smtp-server.tx.rr.com and ports 465 and 587 and get the same result. I have 7 Spectrum Email accounts and all have the same problem. Problem only occurs if I am connected to a network other than Spectrum. It would appear fromt the error message returned from GMAIL, Spectrum is blocking some connections to their SMTP servers. I have Email connections to Gmail, Yahoo & Microsoft that worked fine, this problem appears to be related to Spectrum, not other network providers. I have also tried using 2 VPN connections I have and get the same problem. From reading previous posts on Google, this problem has occurred many times in the past.

  • socalgail
    socalgail Posts: 12 Participant
    Options

    @Txhikingturtle ,

    The first thing you need to do is to ENABLE Require Signin. In your setup, it is off or unchecked. You will need to ensure that this is on for sending and that your full email address and password are entered correctly. I assume that would be on the "NEXT" page.

    The smtp port must be 587.

    The outgoing server depends on the part of your address after the user name. e.g. username@san.rr.com. Here the domain is san.rr.com. You need to look at this page (URL below) to find out the right setting.

    🔗https://www.spectrum.net/support/internet/mobile-email-setup

    At the bottom, see what your domain is and click the down arrow to see the required server names.

    That should resolve the matter. If not, show additional screen shots so we can be of further help.

    Good luck!

  • HT_Greenfield
    HT_Greenfield Posts: 743 Contributor
    Options

    Hey @Txhikingturtle i can confirm that your AT&T Mobility IP address is lacking of a reverse DNS pointer record aka PTR which many email providers will bounce for spam mitigation purposes. E.g. Google Gmail is going to start doing so, come February.

    🔗https://support.google.com/mail/answer/81126Requirements for all senders

    So just curious if your AT&T Mobility internet service is enterprise-grade or what.

  • Txhikingturtle
    Txhikingturtle Posts: 7 Spectator
    Options

    Followup on problem. Friday night around 11pm CST, Email started working both send and receive. I did not change any Email settings, it just started working. I have 2 Samsung android phones, 1 iPhone, and 2 Samsung android tablets that all had the same problem sending Email when not connected on the Spectrum network.

    I have Email accounts on Gmail, Yahoo and Microsoft which had no problem. Only the Spectrum Email gad problems.

    I have ATT cellular but also tried connecting using 2 different VPN connections and from my work guest network that uses Verizon and had the problem on all 4 networks. Also tried 3 Email apps which had the same problem only with Spectrum. Using my computer at home on the Spectrum network or connecting my phone/tablet to my home network on the Spectrum network there was no problem, only when connecting using another network provider than Spectrum.

    Tested Email again Saturday morning at 8:15amCT on ATT cellular and Email is sill sending and receiving fine. I have seen other posts where others have said this problem resolved on its own only to reappear so will have to see if the Email continues to work over the weekend.

    For now the problem resolved itself.

  • Dloope
    Dloope Posts: 1 Newcomer
    Options

    I have the exact same issue which started on 10/31/23 also. Spectrum must have changed something with their outgoing Server. I receive mail but cannot send. I can't even send email from Spectrum Webmail (smtp.biz.rr.com). Shows up in the sent folder but does not reach recipient. Thoughts?

  • socalgail
    socalgail Posts: 12 Participant
    Options

    @Dloope,

    If you cannot send email from the Spectrum email web interface, you should call Spectrum support since this is all part of Spectrum and they should therefore be able to answer your questions.

    I never lost the ability to send mail from the web interface, just from Outlook. You can read above how I solved this issue from my Outlook client. Spectrum provided no help by instructing me to contact MS since Spectrum does not assist with third party email clients.

    @TxHikingTurtle,

    This is not surprising since it is very likely that Spectrum was being deluged by people seeking support for the outgoing email problem. They did report that they were making "upgrades" and probably had to roll those back for the time being at least. So far, the changes I made are working for outgoing email, although I notice that there is a slightly longer delay for messages in the "outbox". This is not surprising since there is now a security handshake in place whereas before it did not revalidate security once the connection on the inbound side was established.

  • Txhikingturtle
    Txhikingturtle Posts: 7 Spectator
    Options

    Update. Sending Emails since Saturday morning has been sporadic throughout the day. I can send an Email and it fails and then send resend the same email and it is successfully sent. For now I am sending Email thru another Email provider, maybe Spectrum will fix their problem. From reading current and past posts, this is a reoccurring problem for Spectrum. Maybe Spectrum will do what Verizon did and transition their Email to a reliable Email service provider. Maybe Spectrum is hoping their customers will get frustrated and transition their Emsil from Spectrum to another Email service provider which most likely would cause Spectrum to lose customers. The reason I keep Spectrum Internet is because I have Spectrum Email accounts for a very long time, if I don't have Spectrum Email accounts it would be easier to change to another Internet provider. If problem still exists on Monday, will waste some time talking to Spectrum support on this problem.

  • socalgail
    socalgail Posts: 12 Participant
    Options

    @Txhikingturtle

    There is no other ISP in San Diego which has sufficient bandwidth for streaming besides Spectrum. Federal law allows these localized monopolies everywhere in the US. On Spectrum, at the most basic level, the bandwidth is 300 Megabits per second. Spectrum internet service is very reliable. The next closest is on 25 MBS and the prices are the same or higher.

    I also keep Spectrum because I have used the same san.rr.com email address for 25 years or more. To change this across hundreds of accounts would be a real burden. But I did investigate it and found some good alternatives which support the POP3 protocol here: www(.)hostingadvice(.)com/how-to/best-pop3-and-imap-email-providers/ (remove the parentheses to use the link since this discussion board does not allow you to post a link to an external website). Since Spectrum seems to be making a good faith effort to preserve their email service, I will not go this route for now.

    Even logging in to the website has been on-and-off today. So the changes are still a work in progress. Stay tuned!

  • Txhikingturtle
    Txhikingturtle Posts: 7 Spectator
    Options

    Thank you for your help. Will wait and see what happens. At least I am not the only one experiencing this problem.

  • MarkVan
    MarkVan Posts: 6 Spectator
    Options

    I have had my TDS email account since 2016 and having used Outlook for sending and receiving my email since then. Since November 8, 2023, I am no longer able to send using outlook. I am able to login to the Spectrum email site and send email from there. Just can’t send from my TDS email using Outlook.  When I try, I get the below error:

    “Task 'mail.tds.net - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) email server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'”

    I have tried the setting suggested by socalgail and it did not help. I had those settings except for the server authentication box checked. Checking the box and following the directions did not help. I continue to get the same error. In addition to the socalgail suggestions I have tried pretty much every possible combination of settings in Outlook without success. Sending from Outlook just died on November 8th.

    I use a POP3 account. I tried setting up a new IMAP account and continue to get the same error for sending due to the same problem of unable to connect with the outgoing SMTP email server.

    This is on a desktop computer, so when using Outlook, I am always connected to the Spectrum ISP. I have tried several times daily since November 8th and have not once successfully sent an email through Outlook

    Any other thoughts or suggestions appreciated.

  • socalgail
    socalgail Posts: 12 Participant
    Options

    @MarkVan

    Just a couple of things since you did not call them out specifically

    The smtp port must be 587.

    Be sure that your server authentication tells where to get your password.

    Your server id must be your FULL email address, e.g. markvan@san.rr.com, not just markvan. And it can specify that the password is the same as the incoming POP3 server password or you can enter the password again for the outgoing SMTP server.

    I do not have Outlook but Outlook Express 6.0 on an XP virtual machine. If this does not help, perhaps you can post a screen shot here with all you personal stuff left out.

  • MarkVan
    MarkVan Posts: 6 Spectator
    Options

    Attached are a few screen shots.

     


    I have experimented with the type of encryption on outgoing. Have used: none, SSL/TLS, and auto. Same result: unable to cannot connect to your outgoing (SMTP) email server. Incoming works with port 110 unencrypted or 995 encrypted.

  • Txhikingturtle
    Txhikingturtle Posts: 7 Spectator
    Options

    I have Outlook 2019 client on a Windows 10 home computer on the Spectrum network and have no issues. I had to set encryption to STARTTLS to connect to the SMTP server. I have had this setting for several years with no problems. See below.

    The only issue I have with the Spectrum SMTP server is frequently when I am using my Cellphone connected to a non Spectrum network, I cannot connect to the Spectrum SMTP server. I had issues over a week ago with that issue but cleared up after a few days. Spectrum may be trying to make updates to their Email servers to minimize the amount of SPAM could be the reason for things not working, hard to know as Spectrum would not tell me anything when I called them when I had the problem over a week ago when I asked if they were making updates to their Email servers.

    You might try changing the Outgoing SMTP encryption to STARTTLS. May want to change the Incoming Server back to using Port 995 with SSL/TLS encryption for security.



  • socalgail
    socalgail Posts: 12 Participant
    Options

    @MarvVan

    Try this change first.

    Check the box next to: Require logon using secure password authentication (SPA)

    If that does not fix it, change the server IP addresses to:

    Incoming Mail (POP3): pop-server.san.rr.com

    Outgoing Mail (SMTP): smtp-server.san.rr.com

    Let us know what happens.

  • MarkVan
    MarkVan Posts: 6 Spectator
    Options

    Thanks for the suggestions. I set the outgoing encryption to STARTTLS, (that is one option I had not tried before) and changed the incoming to 995 and requires encryption. No change. My desktop is connected to the router via Ethernet so I don't think the cell phone issue is applicable here. I am on Windows 10 and Outlook 2016.



  • MarkVan
    MarkVan Posts: 6 Spectator
    Options

    If I check the box "Require logon using secure password authentication (SPA)", then my incoming email breaks too. It gives me an error

    "Log onto incoming mail server (POP3): Your email server rejected your login with Secure Password Authentication (SPA). Verify the account properties in Account Settings."


    Interesting that at your suggestion I changed my mail servers:

    Incoming Mail (POP3): pop-server.san.rr.com

    Outgoing Mail (SMTP): smtp-server.san.rr.com

    I expected both to fail, because I have always used mail.twc.com, which I thought it had to be because my email address was a TWC address. Interestingly, when I changed to the rr.com as above, my incoming still worked, but unfortunately on sending I received the same response about not being able to connect with the outgoing mail server. Also tried this with the SPA box checked, and as before, that breaks incoming mail.

    Interesting suggestions.

  • HT_Greenfield
    HT_Greenfield Posts: 743 Contributor
    edited November 2023
    Options

    When you stop being able to reach three different SMTP hosts with two different providers, i'd temporarily disable any firewall software and/or VPN, if any, that you have running on the machine and see what happens then.

    Edit: Otherwise just curious if this is all happening on just your Spectrum home internet or does it still happen if you hotspot your cellular internet to the machine via Wi-Fi (with Ethernet disconnected, of course.)

  • MarkVan
    MarkVan Posts: 6 Spectator
    Options

    Thanks. I turned off the firewall on my modem/router and the outgoing emails went out. So the problem is within my Arris Router/Modem, which is now going on 7 years old, and probably should be replaced anyway. I can set the security at low or off and the outgoing email from Outlook works. If it is set to medium or higher the outgoing stops working. Thanks for your help everyone.

  • Txhikingturtle
    Txhikingturtle Posts: 7 Spectator
    Options

    Just curious, did you try and reboot the router/modem if that made any difference?

    I had issues where I could not connect to some Web sites, tried disabling the McAfee firewall that did not make any difference and rebooted the router & modem which fixed the connectivity issue. I suspect that something got corrupted in either the router or modem cache.

  • MarkVan
    MarkVan Posts: 6 Spectator
    Options

    I do periodically reboot the modem. The problem was with the firewall set at medium, it blocks communication with port 587. The only fix with a Arris surfboard SBG6580 is to set the firewall protection to low. I think I likely caused the problem when I saw that it was set to low, and increased it to medium a while back. I will be looking for a different modem that will allow me to select which ports to give permissions.

  • socalgail
    socalgail Posts: 12 Participant
    Options

    @MarkVan,

    Glad you solved the problem. I never thought about the modem/router so good to know. A great suggestion from @HT_Greenfield !

    Two additional points which are now OBE (overtaken by events), but noted here for anyone else having this problem in the future.

    1- I use two separate devices to connect to the internet via cable, (1) a modem (NETGEAR CM500-1AZNAS (16x4) DOCSIS 3.0 Cable Modem, Max download speeds of 686Mbps, Certified for Xfinity from Comcast, Spectrum, Cox, Cablevision) and (2) a router (NETGEAR Nighthawk WiFi 6 Router (RAX43) 5-Stream Dual-Band Gigabit Router, AX4200 Wireless Speed (Up to 4.2 Gbps), Coverage Up to 2,500 sq.ft. and 25 Devices ).

    As you all are probably aware, by having our own modem, we save a fee on our Spectrum bill. We have excellent streaming performance with our current equipment.

    2- And my security protocol/algorithm is 3DES. I do NOT check the box labeled "This server requires a secure connection (SSL)".

    This is a great community discussion board!

  • Billy_Bob1
    Billy_Bob1 Posts: 1 Newcomer
    edited November 2023
    Options

    I haven't been able to send mail using "mail.twc.com" over smtpPort="587" since 8NOV2023. I use command line code written in R to send mail with the "sendmailR" library package and its not working. Spectrum is no help. They just keep telling me their website is broken and cant verify new email accounts because the email button is not showing up on the Webpage. I suppose I will need to find other options and check in every week or so. Gmail works somewhat but I cant change the @domain.com to appear it came from my work email. It just looks like it came from @gmail.com which is confusing for customers.

This discussion has been closed.