RoadRunner Emails Receive but not Send

Options
ReproOne
ReproOne Posts: 5 Spectator
edited March 26 in Email

I have been having the issue where I can send and receive from my RoadRunner email on my mobile while I am on the Spectrum WiFi. However, if I am on cellular data, it receives all the time and only seldom sends. The issue has been going on for a while now, and I am aware it has been discussed before. Some example links are as follows:

Road runner email will receive but suddenly not send emails — Spectrum Community

Cannot send email with Spectrum/Roadrunner but recieve emails fine : r/Spectrum (reddit.com)

Is this an issue with RoadRunner email in general? I am using @woh.rr.com.

Thank you,

Ben

Best Answer

  • Tyleen_Z
    Tyleen_Z Posts: 708 ✅ Verified Employee Moderator
    Answer ✓
    Options

    Hello and welcome to the Spectrum Community!

    When sending/receiving emails are you using the website here or a third party email client on your phone?

    -Tyleen

Answers

  • ReproOne
    ReproOne Posts: 5 Spectator
    Options

    Email app on my phone. Works every time I'm on my Spectrum Home Internet from the app on my phone, but not when I'm on cellular.

  • Tyleen_Z
    Tyleen_Z Posts: 708 ✅ Verified Employee Moderator
    Options

    Thank you! Can you try to use the website I linked while on your cell network to see if it works that way?

    -Tyleen

  • ReproOne
    ReproOne Posts: 5 Spectator
    Options

    That is how I have to send my email when on the cell network. However, that really isn't using the cell network to send it out, since I'm using the Spectrum Web interface.

  • ReproOne
    ReproOne Posts: 5 Spectator
    Options

    Here is another link talking about the issue:


    https://forums.att.com/conversations/android/cannot-send-outgoing-roadrunner-emails-spectrumcharter-on-mobile-data-plan-using-android-samsung-s22/6539970b477f6f20ed81af51

  • Tyleen_Z
    Tyleen_Z Posts: 708 ✅ Verified Employee Moderator
    Options

    If you can send using our website while on your cell network that means the issue is with the third party client you are using.

    The website you use does not mean you are not using the cell network as the cell network is the internet access you are using regardless of the website you use.

    -Tyleen

  • ReproOne
    ReproOne Posts: 5 Spectator
    Options

    I do not believe that is the case. The Web Portal is sending the email with the back end server, not trying to connect to mail.twc.com through the cellular directly.

    That is why I sent other links with same issue, as I believe it needs looked in to further.

This discussion has been closed.