Road runner email will receive but suddenly not send emails

Options
EmilyBosworth
EmilyBosworth Posts: 1 Newcomer

This morning my road runner email suddenly decided to not send emails. It receives them fine, but won't send. This is happening on both my phone and laptop so the device is not the problem. I'm also at home on my home wifi so that's not the problem either. (I have always been unable to send emails with road runner when not on my home wifi, which is extremely annoying but not the most urgent problem.) I've tried resetting my wifi router to no avail. It's been happening for several hours now so not looking like it will resolve itself at this point. Any suggestions?

Answers

  • Renee_T
    Renee_T Posts: 691 ✅ Verified Employee Moderator
    Options

    Hello @EmilyBosworth


    Welcome to our community! Are you using the webmail site or something like Thunderbird, Outlook, or Apple Mail? Do you get a specific error message?

  • Fightclb43
    Fightclb43 Posts: 2 Newcomer
    Options

    Mine started doing the same thing yesterday as well. Any fix? I've tried everything, deleting the account on my phone and reinstalling but it goes to the verifying page and eventually times out. I was able to add the account on my phone by putting it in airplane mode and adding it without verifying. I've checked that all the information is correct according to Spectrum. I have an older email which is insight.rr.com so I'm using Incoming mail server - mail.twc.com, SSL - off with incoming port 143, can't use SSL - on with port 993, incoming mail only works on port 143 incoming mail, authentication-password, Out going mail server - mail.twc.com, SSL - on, authentication-password , port 587. It receives emails just fine but I can't send anything now. It sends just fine using webmail but not on my phone. Worked fine 2 days ago. Now nothing.

  • Fightclb43
    Fightclb43 Posts: 2 Newcomer
    Options

    Must have been a spectrum issue. Didn't change anything and now it's working just fine.

This discussion has been closed.