Random lights flashing on modem/reposted new discussion

Options
Caghca
Caghca Posts: 12 Participant
edited June 24 in Connectivity

Reposted in a new discussion, did not mean to post here

Best Answer

  • Satch
    Satch Posts: 5,419 Contributor
    Answer ✓
    Options

    @Satch @William_M

    Just
    wanted to give y'all an update, we had a couple phone calls from
    support earlier, they tried a few things and said that we'll have to
    proceed with the service call. And then about 30 minutes ago our
    internet went down came back up and went down did that a few times. And
    then we look over and voice is working. So it looks like whatever the
    problem was it was something on their end, assuming they'll probably
    call us here shortly to let us know. The only thing is we're still not
    able to access voice zone or voicemails or anything online yet. But I do
    believe it's fixed!

    Thank you again everybody

    Good Evening @Caghca

    That is good to hear! Listen, if your Voicezone/Voicemail does not come back by tomorrow morning, I would keep the service call. If Voicemail/Voicezone does come back, than you can probably cancel the service call. Hopefully by tomorrow afternoon, you will have full Spectrum Voice Service!

    Satch

Answers

  • Caghca
    Caghca Posts: 12 Participant
    edited June 24
    Options

    When trying to access call guard it says "To activate Call Guard, please sign in with account access to an assigned line". I've tried this on multiple phones and laptops and it's giving the same error everywhere while connected to my spectrum service, and making sure that I'm logged into my account on multiple different accounts. Just for the heck of it I tried to create a username using my home phone number and it's trying to send verification information to a phone number that I don't recognize. Spectrum swears that this phone number isn't registered to any other account or any other modem but why else would it be saying this? I also get a page not found error when trying to manage my voice account.

  • HT_Greenfield
    HT_Greenfield Posts: 795 Contributor
    edited June 22
    Options

    Log off and then log back in with nothing other than your one and only de facto primary as in "primary role" account credentials and see what happens.

  • Caghca
    Caghca Posts: 12 Participant
    edited June 24
    Options

    We've already been logged in through the main primary login information, but tried relogging in and still nothing, also this is another error we're getting when trying to access through settings

  • HT_Greenfield
    HT_Greenfield Posts: 795 Contributor
    Options

    Spectrum Mobile as in cellular telephone:

    🔗https://www.spectrum.net/support/mobile/how-avoid-and-block-robocalls-spectrum-mobile

    Spectrum home phone as in fixed VoIP as in digital voice:

    🔗https://www.spectrum.net/support/home-phone/ways-block-unwanted-calls

  • Caghca
    Caghca Posts: 12 Participant
    Options

    I appreciate your help, but I know how to get to where I need to be, the problem is the "access" to that account is giving me those above errors. It's home voice, and when I go to "voice access" it then either gives an error saying the web page doesn't exist, or that I'm not a home phone subscriber. I have a phone number and am being charged for it. But can't access any part of that portion of my account

  • Satch
    Satch Posts: 5,419 Contributor
    edited June 23
    Options

    Welcome to the Spectrum Community, @Caghca

    Some questions:

    1.) Are you a new Spectrum Voice (landline customer) as in establishing phone service within the last 30 days? Or are you an existing Spectrum Customer?

    2.) Do you have any other Spectrum Services? (TV? Internet? Mobile)

    3.) If you are a new Spectrum Customer did you establish Spectrum Voice Service with an over the phone CSR, or a service tech who came to the house?

    4.) Do you rent or own your Spectrum Modem?

    5.) Have you tried unplugging the modem for five minutes and than reconnecting it to your phone?

    6.) When you use Spectrum Voice, any problems with making outgoing calls or receiving incoming calls?

    7.) Have you tried clearing your cookies and cache for all Spectrum websites. Reboot your PC or devices after cookies and cache are cleared and do a fresh log in to your account.

    8.) The baffling part is that Call Guard is automatically enabled by default for all Spectrum Voice customers. You should not need to activate Call Guard. Has Call Guard ever worked and stopped working? Or has Call Guard never worked?

    9.) Does Spectrum Voice show on your billing statement, or services list when you log into My Account?

    Answer the above questions as best you can and report back.

    Satch

  • Caghca
    Caghca Posts: 12 Participant
    Options

    Hi @Satch, thank you.

    Not new, but recently started trying to use it.

    We have gig internet, docsis 3.1 modem, Wi-Fi service/router, and mobile.

    Not new but figure I answered anyways, set up over the phone, even did the disclosures that's required.

    Rent modem and router

    We've done every troubleshooting method possible short of logging into the GUI of the modem.

    This Will kind of answer the rest. The service does not work at the house at all, and as far as activating the call guard, we're not necessarily trying to activate anything, just simply get to the online portion and services for voice which doesn't work regardless if we're connected to our home internet or outside of the internet. Not just call guard, we can't even get to the phone features online, so the service doesn't work, but how would that stop us from getting to the online features of the voice system regardless if we're connected to our home internet or not? There's three different access points through the app, two of which are when you go on to the services tab there's a button that says manage call guard, when you click that it says to sign in with account access to an assigned line, then there's a button that says manage voice when we click that it goes to a page not found error, and then under more, then settings, then under your info lower down on the page under voice online manager there's a button that says check it out, when we click that it says you are not currently a spectrum phone subscriber. I believe I also mentioned in previous comments, that we tried to make a new account using the phone number that we were provided, and the system tries to send us verification information to some random phone number and email that isn't ours which tells me that our phone number is still connected to somebody's old account, and possibly even a mobile account. Because when we dial our number from another phone and let it ring it eventually says 'The wireless subscriber is unavailable'. VoIP isn't wireless service. Our internet service works fine, and other VOIP services work on our internet, but the phone connected to our modem does not, and we cant access any of the online features as well. The line coming into our house looks absolutely fine, everything connected properly and even checked the tightness of the connections both coming into the house and into the modem.

    Maybe I'm wrong, but I'd assume that we should be able to access the online features of our voice service regardless if our modem is allowing our service to work or not. Since they both don't work, combined with the fact that when we try to make an account with that phone number some random person's information comes up, it tells me that this number is still associated with somebody's old account and support swears it isn't or even refuses to make any effort to check out that possibility. They're sending somebody out tomorrow, but I don't see how there could be anything wrong at the house when the online features aren't working regardless if we're connected to our home internet or not. If it turns out our voice service isn't provisioned, that should be something they could adjust over the phone. Short of there being a setting in the GUI of the modem, but then that still leads me to wonder why the online features aren't working.

    Thank you so much!

  • Caghca
    Caghca Posts: 12 Participant
    Options

    @Satch and anyone else involved, when I read over the community guidelines I must have missed the part saying to address people directly when responding to them, so just wanted to apologize for that. I appreciate everybody's help

  • William_M
    William_M Posts: 1,195 ✅ Verified Employee Moderator
    Options

    Hey @Caghca. Are you able to see current billing information and access statements showing your correct address and other information? Is your phone connected directly to the Tel 1 port on the modem, and if its a cordless phone is anything displayed on the screen?

  • Caghca
    Caghca Posts: 12 Participant
    edited June 23
    Options

    Hello @William_M !

    Our internet and voice service statement comes in combined, and yes it does show the proper service address, the phone number that also shows on our online account, account number and everything.

    The phone is connected into tel 1, it is a cordless phone, the screen shows that the phone is working fine, it was just purchased when we decided to try to use the service. The voice light is not on at all on the modem. We Even followed the setup instructions that spectrum has online for voice and internet, disconnected everything starting from the wall and reconnected according to the instructions and still nothing.

    Also to note, we downloaded the actual manual to the modem and according to the manual, The light being off says that The service is not provisioned, but support says it is.

    Thank you!

  • Caghca
    Caghca Posts: 12 Participant
    Options

    @William_M

    I'm not home right now and I can't recall exactly what it says, but I do know that it shows what it's supposed to if it's working fine. Because when we disconnect the internet/unplug the modem with the phone still plugged in the screen then shows 'no line', once we hook up plug in the modem again it then goes back to the normal screen

  • Satch
    Satch Posts: 5,419 Contributor
    edited June 23
    Options

    @Caghca

    Good morning! I would recommend setting up a service call and telling Spectrum your Voice Service does not work at the house at all.That you can't access any online Spectrum Voice services. Spectrum Voice requires Spectrum Internet. A tech needs to be onsite to examine your phone configuration. He/she will be able to figure out what is going on here.

    I am not a tech, but it could be that online codes from Spectrum Voice were not provisioned to your home phone during the initial set up. That is good that you are renting from Spectrum. A tech can come out check your signals, line, and modem connection.

    The forum mods can also PM you for account information to set up that service call.

    Satch

  • Caghca
    Caghca Posts: 12 Participant
    Options

    @Satch

    Thank you so much for your responses and everybody else's. We do have a tech coming tomorrow, I'm just a curious mind, and also partially believe that whatever is going on is within spectrum system and not at our house. Either way though we do have someone coming regardless, hoping it'll get resolved because we have been paying for it for quite a while now and even though we haven't tried to use it it's kind of off putting that it hasn't worked this whole time.

    Thank you again to everybody that's helped with this.

  • Caghca
    Caghca Posts: 12 Participant
    Options

    @Satch @William_M

    Just wanted to give y'all an update, we had a couple phone calls from support earlier, they tried a few things and said that we'll have to proceed with the service call. And then about 30 minutes ago our internet went down came back up and went down did that a few times. And then we look over and voice is working. So it looks like whatever the problem was it was something on their end, assuming they'll probably call us here shortly to let us know. The only thing is we're still not able to access voice zone or voicemails or anything online yet. But I do believe it's fixed!

    Thank you again everybody

This discussion has been closed.