What happened to residential IPv6 connectivity?

Options
fmouse
fmouse Posts: 31 Contributor
edited July 2 in Home Networking

For several years I was obtaining both an IPv4 and an IPv6 address from Spectrum on connecting with our residential service. I had a v6 VPN set up to my server, which had assigned me a routed /56 block which I subnetted for v6 addresses for our home/SOHO network.

Sometime last year I stopped receiving an assigned IPv6 address from Spectrum, only a v4 address, so the VPN no longer works, and our v6 LAN became strictly independent, disconnected from the larger Internet.

Was this due to a change in Spectrum's policy? I read somewhere that Spectrum now only assigns a v4 OR a v6 address to residential accounts. is this true? I only know that if I look at the interface assigned by Spectrum now there is NO v6 address, only a v4 address assigned by Spectrum's DHCP server, although our gateway/NAT box is configured to request BOTH.

Do I have to upgrade to "business class" Internet to get our v6 connection to the Internet back?

Tagged:

Comments

  • RAIST515O
    RAIST515O Posts: 156 Contributor
    Options

    I don't have a need for v6 yet... all the games and such still use v4 addressing and all, so I keep it off. Only turn it on now and then to test something.

    Passthrough no longer worked last time I tinkered with it.

    Native with /56 and /64 requests worked fine though.

    The modem itself reports v6 only mode, but I do still have a working v4 address... and I can tunnel into my home network across that address.