DVS-1001 error on Android

ksutorchksutorch Posts: 4 ✭✭

The Spectrum TV app is not working on an Android tablet. Video will not play on any channel. Error DVS-1001 is displayed after trying for maybe 15 seconds to load a channel.

This app used to work.

It looks like I am not the only one with this problem as maybe 2 out of every 3 recent reviews for this app on the Google Play Store are complaining about it not working, and many of the descriptions sound like the problem I'm seeing.

Running version 8.8.1 of the app. Removed and reinstalled the app which did not fix the problem.

A comment on the Play Store suggested posting here if the app is not working, so I'm posting here.

Any ideas on what is causing the DVS-1001 errors and how to fix?

Replies

  • Julia_RJulia_R Posts: 4,414 Lead Mod
    Oct 09, 2020


    Good morning.

    A few things can cause that particular error. I would like to provide a few steps you can try before we would go ahead and do some connectivity troubleshooting.

    First step would be to delete the app/cash etc. Powercycle the device and then re-install. If the powercycle of the device was done in addition to the removal and re-adding no need to do that again.

    Second step/question. Are you experiencing this issue on other devices or just the Android tablet? You would receive a different error code, they are device specific. If this is the case we will want to move into troubleshooting the connection.

    For the Wifi we would want to set the channel width to 40 Mhz on the 2G network or 80 Mhz if you are using the 5G. If you have a device that you can hardwire that is also experiencing the issue we would want to have you bypass any routers/switches etc and connect directly to the modem, then powercycle the modem for testing.


    Thank you!

    Julia_R

  • ksutorchksutorch Posts: 4 ✭✭
    Oct 09, 2020

    I did restart the tablet after uninstalling and before downloading and re-installing. I cleared cache as well as all data for the app.

    I am only experiencing the issue on the Android tablet. I can successfully use the Spectrum app on Roku and and I can stream Spectrum on watch.spectrum.net on a Windows PC.

    The tablet is running on a 5GHz wifi channel at 80MHz channel width. I've also tried a 2.4GHz channel. I don't use the Spectrum app on the tablet very often, so I'm not sure when the app broke, but there have been no changes to the wireless router or network since the app was working.

    There is no way to hard wire the tablet to the network, but the tablet is working fine on wifi, and other devices are streaming Spectrum fine on the network.

  • Julia_RJulia_R Posts: 4,414 Lead Mod
    Oct 09, 2020


    Thank you for doing this. I would like to have you please powercycle the modem and then your router once the modem has finished rebooting.

    What is the make/model of the tablet? One thing we will want to do is check available storage on the device. In my experience when my sons Android was nearing capacity it tended to have problems.

    Also check to see how many other things are running in the background. If there are a bunch open try to close those and check the streaming then please.

    Any other Android users here experiencing this issue specifically?


    Julia_R

  • ksutorchksutorch Posts: 4 ✭✭
    Oct 09, 2020

    Modem and router power cycled. No change. Still DVS-1001 on all channels.

    I'm using an NVIDIA Shield K1 tablet. Not a particularly new tablet. It's running Android 7.0. Also not particularly new, but the Spectrum app is listed as being compatible with 5+.

    Storage shows 19.02 of 71.40 GB used. Memory is averaging 1.1 of 1.9 GB used.

    The problem occurs when the Spectrum app is the only app running after a restart.

  • ksutorchksutorch Posts: 4 ✭✭
    Oct 09, 2020

    Just for good measure, I went into developer options and stopped as many of the system background process as would stay closed. I relaunched the Spectrum app with almost no system background processes running and there was no difference.

    I may eventually try just rebuilding the tablet from the factory image on up, but I'm not particularly hopeful that the effort would pay off since so many Play Store reviewers are mentioning that the app is broken and has gone from working to not streaming anything.

This discussion has been closed.