ALP-1999 Issue on Apple TV

MoWinMoWin Posts: 1

Hi. I have three Apple TVs (latest gen) each running the Spectrum app. In the last few days, one of them started giving me the above code and I can't access the app. The other two seem to be working fine, and all other apps on Apple TV are working. I've restarted the Apple TV, I've restarted the router, I've downloaded latest iOs software - but still problem persists. How do I solve this?

Replies

  • Tyleen_ZTyleen_Z Posts: 356 ✭✭✭✭
    Oct 15, 2020

    Hello,

    Generally speaking that is related to a network connection. Please reset your modem and router to see if that helps. If that does not work try to change the wireless network to either the 2G or 5G network from the network it is on.

    -Tyleen

  • SteveinwoodatockSteveinwoodatock Posts: 1
    Oct 22, 2020

    I have the exact same issue. One Apple TV works fine the other won’t play spctrum tv reliably especially cloud DVR. Spectrum doesn’t seem to have any customer support for this app so I’m thinking of switching to YouTube tv hitch is only a dollar more but I know it works.

  • HVrobertHVrobert Posts: 1
    Oct 22, 2020

    I dont see how changing to 2G or 5G will help. I booted the apple via holding buttons till apple blinks and that did not help. I booted the router and that did not help. I can get other programs but GSN will not play.on either of my tvs.

  • James_MJames_M Posts: 2,459 ADMIN
    Oct 22, 2020

    I dont see how changing to 2G or 5G will help. I booted the apple via holding buttons till apple blinks and that did not help. I booted the router and that did not help. I can get other programs but GSN will not play.on either of my tvs.


    @HVrobert

    5G is a stronger signal, but is more susceptible to interference over distance, and works best for short distances. 2g works better on longer distances and covers a larger area, but is also impacted by other 2.4g devices.

    If you are seeing a similar issue, we suggest that you start a new post describing your issue.

  • JPB_2009JPB_2009 Posts: 1
    Oct 24, 2020

    Same issue. Only get the ALP-1999 issue on the Apple TV. App works fine on iPhone and via Chrome cast. It’s definitely not a connection issue. Looks like this issue a has existed for most of the year. How have y’all not resolved yet?

  • emh2835emh2835 Posts: 2
    Oct 24, 2020

    We have 3 apple tv and this happens on all 3 but only when running the Spectrum app. All other apps work fine. Had a technician come out and he checked everything. Download speeds are good and network is fine. He said the Spectrum app is relatively new and not very good. I am questioning if I need cable, or just use them for Internet service and buy streaming services separately.

This discussion has been closed.