Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

Router Replacement - NO IP from Modem

jurymanjuryman Posts: 39 Contributor
edited March 9 in Home Networking Feb 03, 2022

Looking to replace my old router with a TP-Link Omada series router. I have a Technicolor E31T2V1 modem which unfortunately has only one ethernet port. So I have to swap back and forth between old and new router as Im configuring and testing the new router.

Whenever I plug in my new router, I do not get any IP address from the modem. Plug my old ASUS router back and everything works fine. I have the new router setup with just the standard settings copied from the ASUS, yet it cant get an IP from the modem.

Best Answer

  • Heather_THeather_T Posts: 115 Moderator
    Feb 03, 2022 Answer ✓

    Hello @juryman.

    Has the modem been rebooted at all? If not, can you try disconnecting the old router and unplugging the modem then connect the new router and allow the modem to boot up again. Let me know if you're able to get an IP address after that.

Replies

This discussion has been closed.