You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

On Demand audio problems

Options
Sodie777
Sodie777 Posts: 3 Spectator

There is a problem with the On Demand streaming programs. When the commercials pop in, the audio loses synch with the video making the show unwatchable. You have to fix this.

Answers

  • Renee_T
    Renee_T Posts: 689 ✅ Verified Employee Moderator
    Options

    Hello @Sodie777


    Welcome to our community! I'm sorry to hear about the issues with our On Demand service. Do you notice the issue with any On Demand content or only specific programs? Have you done any troubleshooting, such as rebooting the cable box, yet?

  • Sodie777
    Sodie777 Posts: 3 Spectator
    Options

    Almost all on Demand programs. I didn't notice any problems more than a year ago, it's more recently that at the second to last commercial break, the program will pause, play the commercials, then when the program comes back on, the audio is off from the video a couple seconds. I have to exit out, wait for the program guide to finish loading then hit resume to get the audio back.

  • Heather_T
    Heather_T Posts: 121 Contributor
    Options

    Thank you. That can definitely be frustrating for sure. Can you please try unplugging both the modem and router for 15-20 seconds to reboot the equipment then reopen the app and let us know if this is still happening?

  • Sodie777
    Sodie777 Posts: 3 Spectator
    Options

    I tried it, the video and audio still loses synch. Now I notice it on the second commercial break and the second to the last commercial break. I noticed that the commercials never go out of synch only the main program. The more commercial breaks, the worst the problem gets.

  • Satch
    Satch Posts: 5,328 Contributor
    edited February 2022
    Options

    @Sodie777 ,

    Try a cold reboot of the device Power off device,, unplug for five minutes. Plug back in. Allow up to 30 minutes for new On Demand programs to populate than test.

    If this fails, or the problem comes back, you might have to set up a service call to check your signals and line drop. On Demand can be very sensitive to signal levels.

    Satch

This discussion has been closed.