You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Can you help me solve a problem sending emails from Outlook and IPhone?

Options
perplexed22
perplexed22 Posts: 5 Spectator

Last night, I lost ability to send emails from Outlook and my Iphone when connected to my home spectrum network. I can receive mail with no issue, but received the following message when trying to send using Outlook:

Sending' reported error (0x800CCC6F) : 'Your outgoing (SMTP) email server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: 554 impout007.msg.chrl.nc.charter.net cmsmtp (IP removed by mod) blocked. Please see https://www.spectrum.net/support/internet/understanding-email-error-codes for more information. AUP#Out-1130'

When i go to the suggested spectrum site, the "1130" error says: The IP address you’re trying to connect from has an issue with the Domain Name System. Spectrum requires a full circle DNS for emails to be allowed through. Verify the IP you’re connecting from, and check the IP address to ensure a reverse DNS entry exists for the IP.

I've checked Spectrum webmail, and it is working. No changes were made to my devices or network.

If I disconnect from my Spectrum network and use my Verizon hotspot, everything on Outlook and on Iphone works with no problems. Spent good portion on the phone and CHAT with Spectrum techs, but they say this is an outlook issue, ignoring the fact that everything works fine when using Verizon.


Can anyone help with this?

Answers

  • Renee_T
    Renee_T Posts: 728 ✅ Verified Employee Moderator
    Options

    Hello @perplexed22


    Welcome to our community! I'm sorry to hear about the email issues. From the sounds of things the issue is happening because the webmail is showing that you are connecting to the mail server with one IP address, but a different one is showing requesting to send, where our information requires both the sending and receiving IPs to be the same. I know that some models of iPhones have a built in VPN that is automatically turned on. If you go into your wireless settings on the phone and turn off that VPN, do you still get the same error when trying to send messages?

  • perplexed22
    perplexed22 Posts: 5 Spectator
    Options

    Confirmed that VPN is not configured on my Iphone. Please note, issue is also occurring with Outlook on my laptop. I do not use a VPN with my laptop.

  • Renee_T
    Renee_T Posts: 728 ✅ Verified Employee Moderator
    Options

    Thank you for checking.

    I know there have been issues in the past due to how Outlook processes sending and receiving emails, but in the past the issues were on any internet connection. We are limited in what we can do troubleshooting wise since we do not support third party mail clients and you mentioned that things were working when logged in to the regular webmail portal. Have you checked to make sure that your IMAP settings for Outlook were correct already?


    Does anyone else have any other ideas on what could be causing the issue or steps to try in Outlook?

  • perplexed22
    perplexed22 Posts: 5 Spectator
    Options

    confirmed mail setup parameters are correct. As mentioned in original post, everything worked until last night. Both devices have been on my account for about two years and worked without issues.

  • perplexed22
    perplexed22 Posts: 5 Spectator
    Options

    Forgot to mention that I eliminated my wifi router as an issue. I connected laptop directly to my Spectrum modem and problem persists.

  • William_M
    William_M Posts: 1,195 ✅ Verified Employee Moderator
    Options

    That error is an IP problem, it is either blacklisted due to spam or there is an RDNS issue. It looks like there is an order to send you a new modem which would automatically give you a new IP and will most likely resolve this issue. I recommend utilizing the webmail for now and letting us know if the problem persists once you receive that modem.

  • perplexed22
    perplexed22 Posts: 5 Spectator
    Options

    Problem self-corrected this evening. All devices sending email with no problems. No new hardware installed.

  • Randy_S
    Randy_S Posts: 514 Spectrum Employee
    Options

    Thank you for the update @perplexed22

    Randy

This discussion has been closed.