Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

Outlook 365 issues

Charter_UserCharter_User Posts: 4 Spectator
edited May 24 in Email Apr 09, 2022

I have been forwarding my Charter email address to Gmail for about a month, after I discovered that I was no longer able to send or receive mail using the Charter server. Since then I have contacted Tech support who verified my setup and settings. I have no problems with Gmail but have several years of business contacts using my charter email address. Is there an updated status on the resolution to the issue when using Outlook . I find the webmail solution provided by Spectrum to be inadequate.

Replies

  • Paul_BPaul_B Posts: 482 Moderator
    Apr 09, 2022

    Hello @Charter_User and thank you for your post. I am not aware of any known issues with our email and Outlook. What type of error message are you receiving when you try to send mail?

    Thank you.

    Paul_B

  • Charter_UserCharter_User Posts: 4 Spectator
    Apr 10, 2022

    Thanks for your reply, the error message that I keep getting is 0x800CCC0E. I deleted the Charter account on my desktop and now am unable to re add it because the server keeps disconnecting. I'm at a loss

  • William_MWilliam_M Posts: 247 Moderator
    Apr 10, 2022

    Are you able to sign in to webmail? Have you verified your server settings in Outlook? Are you getting an error message when you attempt to re-add, or can you elaborate what's happening when you say the server keeps disconnecting?

  • Charter_UserCharter_User Posts: 4 Spectator
    edited April 13 Apr 13, 2022

    Hey William, Yes webmail works fine. I verified the server settings with Tech support. the message that I get when I try to re-add states that the server dropped the connection. Please see included word doc.


  • Tyleen_ZTyleen_Z Posts: 464 Moderator
    Apr 13, 2022

    Since the issue is only with Outlook you would then need to reach out to Microsoft for further assistance. We would only be able to troubleshoot our own webmail website. As long as the webmail website works and the settings are correct then the issue is not on our end.

    -Tyleen

  • djbradp1djbradp1 Posts: 1 Newcomer
    Apr 22, 2022

    I also have a problem getting my charter account setup in outlook on my new machine. Same as above.

  • William_MWilliam_M Posts: 247 Moderator
    edited April 23 Apr 23, 2022

    Hi @djbradp1 ! Welcome to our community!

    Please sign in to our webmail to make sure the email account is active and you have the correct password. If so, make sure you are configuring outlook with the correct server settings.

This discussion has been closed.