You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Still getting RCD-1007 errors

Options
dfox
dfox Posts: 9 Participant

Has there been any progress resolving the RCD-1007 errors on the cloud DVR playback? I’ve had this problem since getting Specttum several months ago, and if anything the problem has actually seems to be happening more frequently the last 4 weeks.

Best Answers

  • James_M
    James_M Posts: 4,777 ✅ Verified Employee Moderator
    Answer ✓
    Options

    @dfox

    Thanks for the additional information. The playback issue you described is a known issue and while our app developers are working on a fix, there is no ETA. The suggested work around is to allow recordings to complete recording before starting playback. Starting playback on CloudDVR before the recording has completed may cause playback errors.

Answers

  • The_Way_I_See_It
    The_Way_I_See_It Posts: 32 Contributor
    Options

    dfox: I have been encountering this problem for a while too. Rebooting the devices has generally not fixed my issues. The problem just seems to come and go. Many times if I do nothing but wait a couple hours and the recording will start to play ok. Is this the way it seems to be occurring for you?

  • kcollin3
    kcollin3 Posts: 4 Spectator
    Options

    I have been having this problem for months too. Restarting does not resolve. In the other post that this was logged and then closed, has it been prioritized by the engineers to find a solution?

  • The_Way_I_See_It
    The_Way_I_See_It Posts: 32 Contributor
    edited May 2022
    Options

    I am having the same problems too. Again.And it is not just the Roku. It is on all my devices. WEB and Android.

  • mako59
    mako59 Posts: 1 Newcomer
    Options

    I've also had this problem since getting Spectrum cloud DVR. Seems to happen when I FF or REW a couple times in a row - and as dfox noted, nearly always while watching a program that hasn't finished recording. Tried all the reboot/restart/logout/login remedies with no success. I've called in the issue a couple of times, but never got any solution. Very frustrating. Seems the Spectrum cloud DVR is a very immature system. (Of course, the whole streaming app needs much improvement.)

This discussion has been closed.