Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

Hurricane Ian Update


Get the latest updates on storms affecting service in your area.
For customers in areas in the storms path, including Southwest and Central Florida, if your services are impacted, we are working to restore your service as soon as safely possible.

Live streaming is available free of charge for the duration of Hurricane Ian coverage whether or not you subscribe to Spectrum, on our websites at baynews9.com or mynews13.com and on our Spectrum News app which
can be downloaded at spectrumnewsapp.com

Our Spectrum WiFi access points will be available to the public at no cost from September 28-October 2 in Florida, Georgia and South Carolina

What is causing my audio sync issues?

DrizzitDrizzit Posts: 6 Spectator
edited August 3 in Spectrum TV for Roku Devices Jun 28, 2022

I have a Roku 4k device model 3941X that we started using a couple of months ago. Since we started streaming with the Spectrum app on Roku the audio is about half a second ahead of the video on all of our TV's. I still have a cable box attached to one of the TV's with no sync issue when watching through the box.

The problem is only occuring on the Spectrum app, all of our other apps do not have the audio sync issue (Netflix, Apple TV, Disney +, HBO Max, Prime Video). If we watch a program through the cloud dvr, or on demand within the Spectrum app the audio sync issues are not present, the issue is only present when watching regular programming within the Spectrum app. It may be my imagination, but some channels seem worse than others, but only slightly.

I am on a 5ghz wifi system with an excellent signal, and an internet download speed of 103Mbps when checking the connection through Roku. Using a wifi speed test I am consistently getting 396Mbps down and 19Mbps up.

I have tried restarting the Roku device, adjusting audio settings as described in other threads, deleting and re-adding the Spectrum app, restarting both the modem and the router all to no avail. The issue is clearly within the Spectrum app, any help would be appreciated. Thanks

Replies

  • James_MJames_M Posts: 3,652 ADMIN
    Jun 28, 2022

    Hi and welcome!

    A couple follow-up questions; Have you tried replicating the issue with the app on a different device? Have you tried restarting the Roku from the settings menu (a warm reboot)? Last, have you tried swapping any cabling, including HDMI cables?

    Thanks!

  • DrizzitDrizzit Posts: 6 Spectator
    Jun 28, 2022

    Thanks for your reply James,

    We have two TV's with the Roku devices attached, both have the same Roku model 3941X, and both TV's experience the same issue with the Spectrum app.

    I have also restarted both Roku devices through the settings menu on the Roku device.

    I have not however tried replacing the hdmi cable, it doesn't see logical to me that an hdmi cable could affect only one app, but work fine for all others

  • William_MWilliam_M Posts: 396 Moderator
    Jun 29, 2022

    Will you please reboot the modem by removing the power cord for 30 seconds before plugging it back in? Wait for the online light on the modem to come on and then reboot the router in the same manner. Allow a few minutes for it to finish rebooting before testing the app.

  • DrizzitDrizzit Posts: 6 Spectator
    Jun 29, 2022

    Thank you for your suggestions

    I have swapped out the hdmi cable which has had no effect on the audio sync issue.

    I have also rebooted the modem by unplugging it for 30 seconds, waiting for the online light on the modem, then rebooting to router by unplugging it for 30 seconds, again with no effect on the audio sync issue

  • DrizzitDrizzit Posts: 6 Spectator
    Jun 29, 2022

    I do apologize but I was incorrect in my description of the issue. I mentioned that the audio sync issue did not occur on the cloud dvr, and it actually does.

    I did check on demand hust to be certain, and the audio sync issue is not present when watching on demand.

  • James_MJames_M Posts: 3,652 ADMIN
    edited June 30 Jun 30, 2022

    Thanks. Just to confirm, the issue only occurs on the Roku on live tv and cloud DVR recordings, correct?

    Can you test the tv app using a different device (smartphone / tablet) other than the Roku and see if the issue persists when not using the Roku?

  • DrizzitDrizzit Posts: 6 Spectator
    Jun 30, 2022

    You are correct that the concern is only occuring with live TV and the cloud DVR.

    I did test with my android smartphone using the Spectrum TV app and the audio sync issue is still present.

  • James_MJames_M Posts: 3,652 ADMIN
    Jun 30, 2022

    Thanks. The next step is to schedule a service call to have a technician check your signal levels. I was able to locate your account based on your registration information and I see that you have an appointment scheduled in the near future. Since the modem does have log information, please try to avoid restarting the modem prior to the appointment so the technician can see any error logs.

    Let us know how the appointment goes!

  • DrizzitDrizzit Posts: 6 Spectator
    Jun 30, 2022

    Thank you for your help, I will keep you informed with the status of the concern after the appointment

This discussion has been closed.