You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Norton VPN & SAX1V1S Router

Options
Busto
Busto Posts: 3 Spectator

I use Norton's VPN & I never had a problem on my old Technicolor modem/router. I was able to log into & make adjustments when needed. Picked up my new modem & router today, dang, I wish I wouldn't have. All the controls are cloud based. Once I hooked everything up, I couldn't connect my VPN. The fix from Norton is to change the settings on my equipment.

That was an easy fix when I could go to 192.168.0.1. How do I do that now?

Answers

  • Randy_S
    Randy_S Posts: 514 Spectrum Employee
    edited September 2022
    Options

    Good morning, @Busto and welcome to the Spectrum Community.

    Make sure the device you have your Norton VPN on is connected to the router and you are at home on the same wifi as you do the following:

    1. Then, open the My Spectrum App
    2. Then tap on "Services & Equipment"
    3. tap on "Router"
    4. tap "Advanced Settings" near bottom of the screen
    5. tap "Port Forwarding & IP Reservations"

    There you should be able to find your device and proceed from there with the settings you need. I am not familiar with Norton VPN but I do know some can get pretty complicated/picky about how they are set up. I think this route will fix the issue for you but if you need more control over your router you might consider getting your own third party router.

    Here is the Advanced Home Wifi support page with a number of instructions on how to change settings within your router.

    Let us know how it goes!

    Randy

  • Busto
    Busto Posts: 3 Spectator
    Options

    Sorry for the delayed response. The device in question isn't on the WiFi. It's an ethernet connected computer. Nothing in the app differentiates wired & wireless devices. I still tried it, nothing. I also noticed that I'm not getting the speed I should with my wired connection. While my phone gets over 300mbps. My main system, with a Realtek GB port, is lucky to get 150mbps. I'm wondering if it's the ethernet ports on the router


  • HT_Greenfield
    HT_Greenfield Posts: 766 Contributor
    edited October 2022
    Options

    Are you saying that you can't access the wireless router settings via the My Spectrum app (not to be confused with the Spectrum TV app) on/from the phone?

    https://www.spectrum.net/support/internet/advanced-wifi-advanced-settings

  • Busto
    Busto Posts: 3 Spectator
    Options

    No, that wasn't what I was saying. Yeah, I'm on the sh_tty app for the router. The app lumps all connected devices together, wired & wireless. I'm trying to figure out why my wired connection to the router doesn't get the speeds it should. Hence, the pictures. The one is a speed test & the other is to show I have a Gb speed port.

    There are not even separate settings for wired & wireless connections. Hell, there's hardly any settings at all! I even tried plugging straight into the modem. Nothing. Couldn't even find a signal, which is strange.

    So, are the port connections restricted to give preference to wireless connections?

  • HT_Greenfield
    HT_Greenfield Posts: 766 Contributor
    Options

    No. Just curious if that net result is the same as what the speedometer tops out at during the test and what kind of throughput you get with the VPN bypassed.

This discussion has been closed.