You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Setting email in outlook

Options
Lexi2022
Lexi2022 Posts: 6 Spectator

I was trying to set up email on Outlook App and received this error:


Send test email message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.

Tagged:

Answers

  • James_M
    James_M Posts: 4,767 ✅ Verified Employee Moderator
    Options

    Hi & welcome!

    I've included a link to Spectrum Email Server Settings that outlines the required setting. Let us know if you have additional questions.

  • Lexi2022
    Lexi2022 Posts: 6 Spectator
    Options

    Thank you for the link, but we have tried all the settings. To add a bit more context, our issue started when we lost power with Hurricaine Ian. At that point, I could receive emails, but could not send them. They would get stuck in my outbox. I checked all my settings and they were correct. I tried deleting my account from Outlook, but am unable to re-add it. I get the error message above. I have tried with and without the "Require logon..." checked. I have worked with four different Geek Squad Tech Support agents (for a total of over 4 hours) and with Microsoft Tech Support agent. They all are saying the issue points back to Spectrum


    Please let me know about next steps. Thanks again!😀

  • HT_Greenfield
    HT_Greenfield Posts: 735 Contributor
    Options

    Since SSL is prescribed by Spectrum, you might as well try SSL/TLS instead of STARTTLS for the outgoing server. Otherwise it'd be interesting to know if you're able to both send & receive with no problems via the webmail web app.

  • Lexi2022
    Lexi2022 Posts: 6 Spectator
    edited October 2022
    Options

    Hi!

    We have tried SSL/TLS and Auto, but still can't send mail . It gets stuck in the outbox. I am able to send and receive in webmail. Microsoft Tech Support said that the have had several calls about this with the mail.twc.com.

    I can also receive messages in Outlook, now. This is the error I am getting. It will run through all 10 tasks and then the dialog box disappers..



    To do one more test, I added a gmail to Outlook. I could send and receive through Outlook. The issue appears to be with mail.twc.com.

  • HT_Greenfield
    HT_Greenfield Posts: 735 Contributor
    Options

    Good info. I wonder if you have another device with a different email app on which you could set up your email account and see what happens. Like an iPhone or iPad with the built-in Mail app. Also, if you're using a VPN, try bypassing it.

  • Lexi2022
    Lexi2022 Posts: 6 Spectator
    Options

    We were unable to send or receive emails through my iPhone on Monday, but did get connected to email on Tuesday. We did bypass the VPN on my desktop and that did not work.

  • HT_Greenfield
    HT_Greenfield Posts: 735 Contributor
    Options

    Thanks for the update! To whatever extent port 587 SMTP with SSL/TLS at mail.twc.com might actually be out of order, i’m confident it’ll be back around any time soon. In the meantime, if you haven’t done so very recently, please run Windows updates, restart, bypass VPN, temporarily suspend antivirus and see what happens. Also just curious which versions of Outlook and Windows are you running on the desktop?

  • HT_Greenfield
    HT_Greenfield Posts: 735 Contributor
    Options

    Correction: as you probably already realize, if it's working fine with the Mail app on the iPhone, then that's an indication that the server is actually working fine and the problem is specific to the desktop. Which was my point in asking about that in the first place. My bad.

  • Lexi2022
    Lexi2022 Posts: 6 Spectator
    Options

    Hello.

    I am not able to send mail with mail.twc.com through Outlook on two different PCs, but I am able to send with gmail on those PCs. My Window version is 11 Home and it is updated. The issue appears to be with mail.twc.com through Outlook.

  • Lexi2022
    Lexi2022 Posts: 6 Spectator
    edited November 2022
    Options

    Hello-

    I am still having the same issue with outgoing mail through Outlook. Since my gmail will send through Outlook, I feel there is something keeping my triad.rr.com email from sending. This has been going on for over a month now and we have explored every possible issue. Do you have any other ideas?

    This is what I get when I try to check my server settings:


This discussion has been closed.