Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

Frequently Asked Questions


(Quick links to the current most searched topics)
How can I pause and rewind live TV using the Spectrum TV app?
Spectrum TV App Supported Devices

IFE-1002 and IFE-1003 Errors when trying to use app for the first time

Hamburgler03Hamburgler03 Posts: 3 Spectator
edited December 2022 in Spectrum TV for Apple & Apple TV Nov 08, 2022

I have seen other mentions of these errors but no resolution to them so apologies for asking.

Previously I had downloaded the Spectrum TV app and had same errors so deleted it. But re-downloaded and getting the immediate errors to 1) Turn off VPN and then after I've done that the "Turn off Proxy Server and turn app back on."

Any help on solving for these or to even know how/where to turn off proxy server?

Replies

  • James_MJames_M Posts: 3,900 ADMIN
    Nov 08, 2022

    Hi & welcome!

    "IFE-XXXX" errors typically reference an issue the app is having connecting to the internet. There was a previous issue a while back where this error was impacting some iOS devices. This issue has been resolved.

    We suggest reinstalling the app and attempting to launch again. If you are still seeing an issue, reply back with the device you are using and any specific error code.

    Thanks!

  • Hamburgler03Hamburgler03 Posts: 3 Spectator
    Nov 08, 2022

    Thanks for the reply. I deleted the app and then rebooted my phone and re-installed the app and getting the same error(s).

    I do have a Norton VPN (turned off for this) but getting the "Please turn off the proxy server and then restart the app - Reference Code: IFE-1003." error.

    details for my phone:

    iPhone 13 Pro

    iOS 16.1

  • James_MJames_M Posts: 3,900 ADMIN
    edited November 2022 Nov 08, 2022

    When was the last time you launched the app? I was able to locate your account using your registration information and I am not seeing the app in use recently. If it continues, do have a different device you can try? Since we are not seeing a device log in,. you may also want to double check the login credentials you are using.

  • Hamburgler03Hamburgler03 Posts: 3 Spectator
    Nov 08, 2022

    Weirdly it worked on another phone but not my main one. On the main phone, I have tried to use the app in the past half hour.

  • William_MWilliam_M Posts: 535 Moderator
    Nov 09, 2022

    Please try the following steps and test the app between each on.

    Uninstall Nord VPN. It should be simple to reinstall later but given the error you are getting I think this is the mostly likely cause,.

    Look for other apps that may be impacting the connection, such as security apps, and uninstall those.

    Forget your wireless network and reconnect to it.

    Reset your devices network settings. Depending on your mobile provider you may need to contact them to reconfigure the settings. For many including Spectrum Mobile this should not cause an issue,

    Reset your device to factory settings. This will erase all data from your phone and will need to be set up as if it were new.

This discussion has been closed.