You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Cannot send email using Outlook on Mac laptop

cmoroney
cmoroney Posts: 2 Spectator

I understand that there are many known problems of spectrum email and Microsoft Outlook not playing well together.

I am unable to send emails from my charter.net account using Microsoft Outlook on my Mac laptop: I get the error code:-1001 server is overloaded”.

But I am able to both receive and send emails using Microsoft Outlook on my iPhone and also using webmail.

I’m using the exact same settings on my laptop and iPhone: incoming and outgoing servers are mobile.charter.net, incoming port is 993 and outgoing is 587.

The Spectrum tech support person said they’ve been getting a lot of calls about their email and Outlook not working together and I’m wondering if anyone here can offer some more insight.

Catherine

Tagged:

Answers

  • William_M
    William_M Posts: 964 ✅ Verified Employee Moderator

    Hi @cmoroney, welcome to our community!

    I'm not aware of any known problems, though I do see we had another user post about a similar issue that could be related.

    Those should be the correct settings if you have an @charter.net email address. You are set up as IMAP and have SSL enabled?

    Can you create a new outlook profile and set up this email again to see if the same problem happens?

  • cmoroney
    cmoroney Posts: 2 Spectator

    I have deleted and remade my charter.net account on Outlook many times over and always encounter the same problem.

    I have also cleared all my caches and rebooted my laptop multiple times and that didn’t help either.

    And yes it’s set up as an IMAP account and SSL is enabled.

    I’m curious as to why the settings that work on my iPhone (again using Outlook) fail on my laptop.

    If someone could tell me where to find the Outlook log files (I have turned on logging) I can look there for any hints. The googling that I’ve done to try and find those log files has been unsuccessful.

  • William_M
    William_M Posts: 964 ✅ Verified Employee Moderator

    When did you first notice this issue? Do you always get the exact same error? Unfortunately we can only provide limited support for mail clients, and working on your other device indicates our server and your account are in working order.

    You logs should be in C:\Users\your username\AppData\Local\Temp

  • Marco2023
    Marco2023 Posts: 2 Newcomer

    The email problem of "sending" mail from your charter/spectrum email when attempting to use mail or outlook on a Mac laptop is not new and has been that way for at least 5 almost 7 years now. Charter.net email is usable on iPhones and iPads but not laptops. It changed back when Charter had a major overhaul of their protocols when switching the email settings from POP to IMAP. They have never been able to fix the issue and obviously still have not - nor do they want to because honestly they do not even want to me in the "email" business as they have stated to me as a long time charter / spectrum customer. The statement was email usage is a bonus/service they provide as an extra feature to their to their customers who pay for internet (ISP) service. If you happen to have a POP account (instead of IMAP) or you can convert to POP account - than you will be able to use both mail and outlook on your Mac...one possible solution - could be to set up a free POP account @outlook.com and have the @charter.net account to forward automatically to this new account and then send from it. Remember the fault is in only the outgoing mail server portion not incoming. - You should still be able to receive mail on your charter.net - just not be able to send.

  • Marco2023
    Marco2023 Posts: 2 Newcomer

    One other possible solution to try (and this has worked for some people) going into your account settings and on the outgoing server change it to read:

    mobile.charter.net

    check mark SSL (recommended)

    use number 465 (as the port - typically for SSL) - not 587 (typically for TSL)

    sometimes it can make a difference - best of luck to you

This discussion has been closed.