XUMO - What is Reference code "XSTLP-4005 and XSTLP-1999?

redone
redone Posts: 4 Spectator
edited February 19 in TV Equipment


What is Reference code "XSTLP-4005 and XSTLP-1999? I have been getting this for 2 days and at random times for weeks. I have missed hours and hours of TV shows because of this. This is the 3rd XUMO box. All with different problems. This is not a connection issue on my end if that is what it is. Picture and sound freeze at random. IT's a huge mess.

Best Answer

  • Renee_T
    Renee_T Posts: 615 ✅ Verified Employee Moderator
    Answer ✓

    Hello @redone!


    The reference codes are somewhat generic errors either indicating an issue with the connection dropping or an issue with the encoding. If you try the Spectrum TV app on a different device such as a smart phone or even through our website, do you get similar errors or do they seem to be specific to the Xumo?

Answers

  • redone
    redone Posts: 4 Spectator

    Yes, just the XUMO Box. I don't use the app on any other device just the box on my smart tv. Bigger screen. Ok this seems like something that I can't fix or XUMO. So, is this a common thing on other Boxes? If so, what should I do? Since this keeps happening on a regular basis.

  • James_M
    James_M Posts: 4,514 ✅ Verified Employee Moderator

    The error is connectivity related. Does the issue improve if you restart the modem?

  • nole2000
    nole2000 Posts: 1 Newcomer

    I am getting this same error (XSTLP-4005) on one of my XUMO boxes. I do not believe it related to connectivity since I have another XUMO box connected to the same wireless network and it is not having any issues with connecting to the spectrum app.

    Actually the xumo box that is experiencing this issue has no issue connectivity to anything (ie appletv, youtube, disney+, etc), the only issue is connecting to spectrum. Seems more like a XUMO/Spectrum issue.

  • James_M
    James_M Posts: 4,514 ✅ Verified Employee Moderator

    @nole2000

    The error is connectivity related. Does the issue improve if you restart the modem?