How to change router/wifi channel?

Options
Tigerbait
Tigerbait Posts: 2 Spectator
edited May 28 in Home Networking

There are nine apartments in my building, and seven of us have Spectrum (which I've been very happy with). All but one of us are on channel 44. I've been all through the app, and going to 192.168.1.1 leads to a dead end. Is there a way to change the channel? If so, is there an auto channel select option? I have a feeling that the channel can't be changed. Any help is greatly appreciated.

Best Answers

  • Mo_S
    Mo_S Posts: 96 ✅ Verified Employee Moderator
    Answer ✓
    Options

    Good morning @Tigerbait and welcome to the community!

    There is no manual adjustment of the wifi channels with the router you have. It changes per device as needed based on network conditions and device performance. Any management of other advanced router settings would be done by logging into spectrum.net or through the My Spectrum App. Settings cannot be accessed by attempting to log in to the router directly by IP.

  • HT_Greenfield
    HT_Greenfield Posts: 767 Contributor
    edited May 29 Answer ✓
    Options

    Forget about it. When Wi-Fi 6 as in 802.11ax access points are co-primary-channelizing within close quarters of each other, they are actually maximizing the overall the transmit opportunity time of each other as well as each other's associated client devices.

    🔗https://www.howtogeek.com/368332/wi-fi-6-whats-different-and-why-it-matters/

    How Wi-Fi 6 Battles Congestion "You don't really need to know the details. … Wireless access points near each other may be transmitting on the same channel. … With Wi-Fi 6, wireless access points near each other can be configured to have different Basic Service Set (BSS) "colors." … so this will improve performance in congested areas, and is also called "spatial frequency re-use.""

    Excellent observation! ☘️

Answers

  • Tigerbait
    Tigerbait Posts: 2 Spectator
    Options

    That's what I thought. I'm just perplexed that all of us in this building are on the same channel. I'll restart the router to see if it sobers up and chooses a different channel.