Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Frequently Asked Questions


(Quick links to the current most searched topics)
How can I pause and rewind live TV using the Spectrum TV app?
Spectrum TV App Supported Devices

Google Chrome Buffering -- Fixes offered

W9JYDW9JYD Posts: 1 Newcomer
edited August 10 in Spectrum Archives: 2020 - Present Oct 27, 2020

This isn't really a question but some tips to help others because Google Chrome (version 86.0.4240.111) is the default browser on my computer (Win 10 ver 1909, build 18363.1139), both 64-bit, and I was experiencing serious buffering issues (some channels will repeat the last 5 or so seconds without my interaction), or just plain buffering. Somehow, a tense Google search led me to try the following fixes, which helped me immensely:

First, copy and paste this into a new tab (CTRL-T): chrome://flags (ENTER/RETURN)

Then, search for "quic" and DISABLE the "Experimental QUIC Protocol". Also, disable "Hardware-accelerated video decode". Relaunch Chrome when prompted.

Close Chrome. Kill it in Task Manager (CTRL-ALT-ESC) if necessary.

On your Desktop, right-click your Chrome shortcut and select "Properties".

(I got this next tip from Stack Overflow, https://stackoverflow.com/a/63972999 which helped me, but is not my post on Stack Overflow)

In the "Target" line (it should begin with "C:\Program Files (x86)\Google\Chrome\chrome.exe", with the quotes included, see attached screenshot), add this to THE END of the line:

--disable-frame-rate-limit  --disable-gpu-vsync --max-gum-fps="9999" 

Click "Apply" then "OK". Now launch Chrome and go type https://watch.spectrum.net and the buffering should be nonexistent.


I know this may be a complicated workaround, but I'd thought I'd offer my way because if you don't want to use a different browser and your router is A-OK and not the issue, usually it's Chrome's fault and not the router.

Bottom line, Spectrum kicks butt (am I allowed to say that?) because switching from DirecTV to Spectrum, I'd say I made a wise choice. No more slow Internet (U-Verse doesn't hold a candle to Spectrum's amazing speed) or Error 771s (Signal Lost if you ever used DirecTV) because it is drizzling outside.

So, as my first post, I thought it would be a good idea to offer some solutions to buffering of Watch.Spectrum.Net on Google Chrome. It's a Google problem, NOT a Charter/Spectrum problem, and I thought to offer my help. It's the Ham Radio Way! (That's what the "W9JYD" means. I'm a licensed ham operator.)

And thanks Spectrum for AWESOME service.

Comments

  • Julia_RJulia_R Posts: 4,661 Contributor
    Oct 29, 2020


    @W9JYD Welcome to the Spectrum Community!


    Thanks for joining us and for the great info! Hope to see you soon!


    Julia_R

Sign In or Register to comment.