Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options

We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Frequently Asked Questions

(Quick links to the current most searched topics)
How can I pause and rewind live TV using the Spectrum TV app?
Spectrum TV App Supported Devices

Error code AGE-9000

Pamatada1Pamatada1 Posts: 8 Spectator
edited August 2022 in Spectrum Archives: 2020 - Present Jan 15, 2021

I have had this code for at least 2 weeks now. I have called, chatted and seen here the answers. There is something wrong with the APP as it started to happed after an update with it.. it has not resolved after uninstalling and reinstalling, reset modem and WiFi, reset all 3 Apple TV’s. Says something has gone wrong. Clearly. Again at least 2 weeks. Can we find out how to resolve this?

Best Answer

  • Pamatada1Pamatada1 Posts: 8 Spectator
    Jan 20, 2021 Answer ✓

    So apparently they have updated the app ( which lied the issue) and it now works. It stopped working after last update so apparently they have finally listened and fixed it


  • Paul_BPaul_B Posts: 577 Moderator
    edited January 2021 Jan 16, 2021

    Hello @Pamatada1 and welcome to the forums!

    This error can have many different causes and resolutions. We would want to gather some more information to try to determine why this is happening.

    Could you let us know exactly what you're doing when you are seeing this error? Are you just opening the app? Is it happening in the middle of watching programming?

    Thank you.


  • Pamatada1Pamatada1 Posts: 8 Spectator
    Jan 16, 2021

    This has been happening only on the spectrum app when you go into the library, sometimes when you search or a few times in the guide. Mainly in the library. I have this on 3 different Apple TV’s and it does it on all. All are up to date and all other apps are fine so it’s just this one.

  • Paul_BPaul_B Posts: 577 Moderator
    Jan 16, 2021

    If this is happening on all 3 Apple TVs this seems likely that the issue may be with the connection itself. Are all of the Apple TVs hooked up wireless? Or do you have any of them hooked up with an Ethernet cable? Would it be possible to try one connected with an Ethernet cable to see if that changes anything at all?

  • Pamatada1Pamatada1 Posts: 8 Spectator
    Jan 16, 2021

    I have spoken to spectrum tech support a couple times as well as Apple support. Spectrum first told me to contact Apple. After they made sure my equipment was good they said there was an issue with communication between the app and spectrum and to contact spectrum support. I did. I was then told this has been reported by numerous people. They did check my service to make sure all was good. The issue lies in the app itself as all others and their features are fine. The spectrum tv app has a recent bug which is causing this

  • daleyworlddaleyworld Posts: 1 Newcomer
    Jan 18, 2021

    I am having the same problem with this AGE9000 error code. Its been going on for about 2 weeks. If I go to my library and select a network or station and it shows the program that is playing and I try to select it it gives me the error. If no programing is shown then it will go to that selection and I can watch the programing. I usually have to unplug the Apple Tv box, turn off the TV, and start over again. Then you have about a 50 -50 chance of getting to where you want to be.

  • Pamatada1Pamatada1 Posts: 8 Spectator
    Jan 18, 2021

    I have done it all. Gone through it all with both spectrum and Apple. It is something within the app on the tv as the app on the phone is ok. I have gone through all sorts of “troubleshooting “ with tech support and Apple and still not working. Seems to have gone down after last app update

  • Julia_RJulia_R Posts: 4,661 Contributor
    Jan 20, 2021

    Hi Pamatada1

    I was able to locate the account you have with us via your email address. Presuming this is the correct account I am seeing that you have 2 Apple TVs, I do see the errors on the one coinciding with T3 timeouts on the modem. I am not seeing any errors being thrown on the other tv.

    Taking a look at the modem, Im seeing a high number of correcteds and uncorrectables on your upstream channels. One thing I personally would try is swapping the location of the devices. I would say looking at everything as a whole that it is most certainly a connectivity issue.


  • Pamatada1Pamatada1 Posts: 8 Spectator
    Jan 20, 2021

    Swapping the location??? Meaning?? I have them hooked up to TVs in living room, and each bedroom. Modem is centrally located.. so how am I to swap location??? And literally everything else as far as apps etc and WiFi work fine. The only thing giving error code is the Spectrum TV app

This discussion has been closed.