Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

What is error code WLC-1007 ?

tomactomac Posts: 4 Spectator
edited February 22 in Spectrum TV App Feedback - Apple Jan 16, 2022

Watch.spectrum.net won't work with apple Safari

Best Answer

  • Steph_SSteph_S Posts: 406 Moderator
    Jan 16, 2022 Answer ✓

    Thank you for that information @tomac. If you are using Safari as your Browser? If so, please go to Settings, click your Name and select Private Relay. Please turn this off and then close/re-open the Internet Browser and try again. Please let me know if you experience any further trouble.

Replies

  • Renee_TRenee_T Posts: 258 Moderator
    edited January 16 Jan 16, 2022

    Hello @tomac


    Welcome to our community! I'm sorry to hear about the issues with our website. The WLC-1007 error is a generic error that there was an issue with the authentication process. Have you attempted any troubleshooting, such as rebooting your modem and router yet?

  • tomactomac Posts: 4 Spectator
    Jan 16, 2022

    I got a message something about iCloud changed something and only certain channels are available. I get some channels but not others.

    HELP, please

  • tomactomac Posts: 4 Spectator
    edited January 17 Jan 17, 2022

    Steph_S wrote:

    Thank you for that information @tomac. If you are using Safari as your Browser? If so, please go to Settings, click your Name and select Private Relay. Please turn this off and then close/re-open the Internet Browser and try again. Please let me know if you experience any further trouble.


    Thank you very much. That solved my problem.

    You are a genius !!!


    tomac

  • tomactomac Posts: 4 Spectator
    Jan 17, 2022

    I did as you suggested. I turned OFF private Relay.

    BTW unchecking it does NOT turn it off.

    One needs to click on Options to permanently turn it OFF and

    then select TURN OFF Private Relay.

    if one only unchecked private relay, it comes back ON of its on accord.

    Hope this info helps other people with this same problem.

  • Steph_SSteph_S Posts: 406 Moderator
    Jan 17, 2022

    Thank you for the update @tomac and for providing the additional steps needed. I hope that you have a great day!

This discussion has been closed.