Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Error on first account login attempt

Old_TimerOld_Timer Posts: 6 ✭✭✭

I'm a new internet customer and created an account several days ago. Each time I try to log in I get the following error:

We're sorry, something didn't work quite right. Please try again. IDCE-1013.

When I try again the log in is successful. Try chat but you apparently never get to an agent. Anyone have any idea what might be causing this?

Thanks.

Best Answer

  • James_MJames_M Posts: 3,004 ADMIN
    Sep 13, 2021 Accepted Answer

    It may be an issue with Firefox. Can you attempt to reproduce the error on Chrome or Edge?

Replies

  • Julia_RJulia_R Posts: 4,670 Lead Mod
    Sep 09, 2021


    Hello! Welcome to the Community!

    Does this happen at Spectrum.net and the App? If you are a video subscriber does this happen with Spectrum Video login as well or just the Spectrum.net.


    Julia_R

  • Old_TimerOld_Timer Posts: 6 ✭✭✭
    Sep 10, 2021

    Thanks! I don't have the app so it's only happening via the web page. I'm just an internet subscriber.

  • corielcoriel Posts: 1
    Sep 10, 2021

    Have you tried clearing your cache and cookies? Make sure you’re using chrome as well

  • Old_TimerOld_Timer Posts: 6 ✭✭✭
    Sep 10, 2021

    I'm running Firefox on Windows 10. Clearing cache and cookies did not help. I'd prefer not to change browsers. Why would Chrome be required to log into a common company website?

  • James_MJames_M Posts: 3,004 ADMIN
    Sep 13, 2021

    @Old_Timer

    When you registered, did you receive a verification email? Access may be restricted until you have verified the account.

  • Old_TimerOld_Timer Posts: 6 ✭✭✭
    Sep 13, 2021

    I had already created my account by the time I received an email to "set up your account". Maybe the order in which I did things has screwed things up. But just to be clear, it's the first attempt to log in that fails. I immediately try again and it succeeds. In both cases there's a lot of screen flashing 'working' indicators - pretty ugly.

  • Old_TimerOld_Timer Posts: 6 ✭✭✭
    Sep 14, 2021

    Have tried it several times with Edge and it worked fine. So thanks to James_M.for pointing the finger at Firefox.

  • Old_TimerOld_Timer Posts: 6 ✭✭✭
    edited September 14 Sep 14, 2021

    I switched from Firefox to Edge to use a built-in browser and save space by removing Firefox. Edge did work the other day but does not now. It's a Spectrum bug in my opinion. No big deal if I have to log in twice I guess.

  • GerryIGerryI Posts: 1
    Yesterday 4:41pm

    I use Edge. And this happens to me. I have done all of the above and I still receive it. Its been happening for at least a year now. So, its not just Edge vs FireFox.

Sign In or Register to comment.