Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options

We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
You are currently viewing the Spectrum Community Archives
This content may be outdated or inaccurate
All posts are closed and commenting has been disabled

If you have a question or comment, please start a new post (registration is required)

Leave the Archive

Frequently Asked Questions

(Quick links to the current most searched topics)
How can I pause and rewind live TV using the Spectrum TV app?
Spectrum TV App Supported Devices

Error on first account login attempt

Old_TimerOld_Timer Posts: 10 Participant
edited December 2022 in Spectrum Archives: 2020 - Present Sep 09, 2021

I'm a new internet customer and created an account several days ago. Each time I try to log in I get the following error:

We're sorry, something didn't work quite right. Please try again. IDCE-1013.

When I try again the log in is successful. Try chat but you apparently never get to an agent. Anyone have any idea what might be causing this?


Accepted Answers

  • James_MJames_M Posts: 4,028 ADMIN
    Sep 13, 2021 Answer ✓

    It may be an issue with Firefox. Can you attempt to reproduce the error on Chrome or Edge?

  • James_MJames_M Posts: 4,028 ADMIN
    Oct 08, 2021 Answer ✓

    Thanks for the update. Sounds like you had an older or outdated page bookmarked. The bookmarked page was likely throwing an error, which caused the page to loop back to the login screen a second time. If you like, you can bookmark Let us know if the issue returns, and glad to hear the issue appears to be resolved!


  • Julia_RJulia_R Posts: 4,661 Contributor
    Sep 09, 2021

    Hello! Welcome to the Community!

    Does this happen at and the App? If you are a video subscriber does this happen with Spectrum Video login as well or just the


  • Old_TimerOld_Timer Posts: 10 Participant
    Sep 10, 2021

    Thanks! I don't have the app so it's only happening via the web page. I'm just an internet subscriber.

  • corielcoriel Posts: 1 Newcomer
    Sep 10, 2021

    Have you tried clearing your cache and cookies? Make sure you’re using chrome as well

  • Old_TimerOld_Timer Posts: 10 Participant
    Sep 10, 2021

    I'm running Firefox on Windows 10. Clearing cache and cookies did not help. I'd prefer not to change browsers. Why would Chrome be required to log into a common company website?

  • James_MJames_M Posts: 4,028 ADMIN
    Sep 13, 2021


    When you registered, did you receive a verification email? Access may be restricted until you have verified the account.

  • Old_TimerOld_Timer Posts: 10 Participant
    Sep 13, 2021

    I had already created my account by the time I received an email to "set up your account". Maybe the order in which I did things has screwed things up. But just to be clear, it's the first attempt to log in that fails. I immediately try again and it succeeds. In both cases there's a lot of screen flashing 'working' indicators - pretty ugly.

  • Old_TimerOld_Timer Posts: 10 Participant
    Sep 14, 2021

    Have tried it several times with Edge and it worked fine. So thanks to James_M.for pointing the finger at Firefox.

  • Old_TimerOld_Timer Posts: 10 Participant
    edited September 2021 Sep 14, 2021

    I switched from Firefox to Edge to use a built-in browser and save space by removing Firefox. Edge did work the other day but does not now. It's a Spectrum bug in my opinion. No big deal if I have to log in twice I guess.

  • GerryIGerryI Posts: 1 Newcomer
    Sep 20, 2021

    I use Edge. And this happens to me. I have done all of the above and I still receive it. Its been happening for at least a year now. So, its not just Edge vs FireFox.

  • Old_TimerOld_Timer Posts: 10 Participant
    Sep 21, 2021

    As I mentioned above, it's not critical but certainly a bit strange.

  • beachgirlbeachgirl Posts: 1 Newcomer
    Oct 04, 2021

    am I to understand from the responses that Chrome and Edge are the only spectrum supported browsers? I'd really prefer not to use either of those, and have been using Safari for years on my mac.

  • James_MJames_M Posts: 4,028 ADMIN
    Oct 04, 2021

    @beachgirl is supported on Safari, I've included a link as well as the currently supported versions. The OP was having an issue on Firefox, and trying a different browser is just a suggested step to troubleshooting.

    If you are experiencing an issue logging in to your account, please start a new post, so we can assist.

    System Requirements for Using

    Supported Browsers

    A supported web browser needs to be used in order to access all features on


    • Chrome 69 or newer
    • Firefox 63 or newer
    • Windows (OS) with Edge Browser v16


    • Chrome 69 or newer
    • Firefox 63 Enterprise Service Release (ESR)
    • Firefox 63 or newer
    • Safari 11 or newer

  • Randy_SRandy_S Posts: 492 Moderator
    Oct 04, 2021

    Hello @beachgirl,

    The full list of supported browsers is here and it does show you can use Safari 11 or newer.


  • Old_TimerOld_Timer Posts: 10 Participant
    edited October 2021 Oct 04, 2021

    Just for the record, I now can't log into my Spectrum account, even on the second try. Today the first try shows the following error on a separate page:

    This XML file does not appear to have any style information associated with it. The document tree is shown below.



    <message>Forwarding error for request URI = /sign-in-redirect ,VIP = null and Host(s) =</message>


    The second and subsequent login attempts clear the page and show a spinning circle until I give up after 4-5 minutes. I'm using Edge Version 94.0.992.38 (Official build) (64-bit).

  • James_MJames_M Posts: 4,028 ADMIN
    Oct 06, 2021


    When you log in to your account, are you going to ?

  • Old_TimerOld_Timer Posts: 10 Participant
    Oct 07, 2021


    No, I was going to another bookmarked login page. When I use the address you posted it works the first time and, so far, subsequent times as well. So looking much better. Will see how it goes and report any future issues. Thank you for the suggestion.

  • Old_TimerOld_Timer Posts: 10 Participant
    Oct 08, 2021

    Yes, I bookmarked the new link after testing it out a few times. Still good this morning. Thanks again.

This discussion has been closed.